MQA dropouts during play

I’m using Roon in a PC connected to a Pro-Ject Pre Box S2 Digital, linked to my Tidal account an I’m finding impossible to listen to MQA encoded álbuns, because the signal keeps “dropping” – that is, the DAC recognizes the track as MQA, but sometimes, unexpectedly, it “drops” for an instant to the “normal” PCM sample rate.

I believe this to be a problem with Roon since this behaviour does not appear to happen when listening to the same tracks using the Tidal desktop app (through the same DAC, with the same ASIO drive).

I also tried a sample MQA encoded track and the problem happened again, when using Roon to play the file.

I already tried to tweak the buffer settings but it seems to have no effect.

Are you aware of this problem?

Thanks in advance,


hi, i don’t have that problem anymore after upgrading Pro-Ject DAC S2 firmware to version 2.12 ( Pro-Ject S2 Firmware (and Drivers) download page

hope this helps ?


Thanks for the suggestion. I forgot to mention that I had already updated the firmware to v. 2.12 (sorry!)

I am trying to investigate the matter further and I’m suspecting that the PC that’s connected to the DAC might be responsible. I’ve tried connecting the DAC to another computer (a MS Surface Pro 4) and the problem seems to go away.

I’m thinking if this could be an electrical problem – i.e., the USB hub electric current might be fluctuating. I’m going to try another power source on the PC and see if it works.

Thanks again. I’ll keep this thread updated in case someone else might be having similar issues.

1 Like

I too have dropouts using the Project and the latest firmware.

They are intermittent – worse with some albums rather than others.

Can’t figure out why.

2 posts were split to a new topic: Lumin A1 - MQA Dropouts

Ok, after a few more tests, I think I can forget my (probably stupid) idea about the PC power supply being responsible for the dropouts, and I believe I can safely say that the fault lies with Roon.

I conclude this after having played faultlessly many “MASTER” albums via the Tidal desktop app (with the MQA passthrough enabled, i.e., using the DAC’s hardware decoding).

Apparently, Roon is having difficulties sending the bit perfect signal to the DAC when the file is MQA encoded. This happens both with Tidal tracks and, as far as I can say, also with files stored on the hard drive of the computer where Roon core is installed – I only had one file available to test, but it also got some dropouts.

On my system, I’m using Roon Server on the PC that is connected to the DAC and control it via another PC (a MS Surface, usually). And I found that in order to guarantee that the “Master” albuns are played flawlessly via the Tidal desktop app I must shut down (Exit) the Roon Server app on the PC. Otherwise some dropouts may appear.

(I imagine that some conflicts with the “exclusive mode” of the Windows system may explain this. After all, if both Server and the Tidal app are running, both are “trying” to use exclusive mode…)

Anyway, till Roon addresses this problem, I’m forced to stop using it to listen to MQA albuns, which is a shame, really!

Hope this helps.

Best Regards,


@Ricardo_Ferreira and @steveoat87 ---- Thank you for your continued feedback and more importantly, thank you for your patience here.

To provide a quick update on where we stand on this issue. I am currently coordinating with our tech team to setup testing in our QA lab with the Pro-Ject Box S2 to see if we are able to trigger this behavior when the device is being sent MQA content. If you have updated your device to the latest firmware version (v2.12 - which I believe you both are) and are still experiencing this issue may I very kindly ask you to please provide the following information if you have not already:

  • A brief but accurate description of your current setup.

  • Please provide a screenshot of your signal path leaving Roon when the error is observed

  • If you are able to readily reproduce this behavior please do so and note the time that the error was observed as well as providing the name of the track/album that was being played at the time of the issue. Once I have this information I will enable diagnostics on your account as this action will automatically generate/upload a diagnostics report to our servers which will contain a set of your Roon and RAATServer logs.

Many thanks!

@David_Smith — It is a touch unclear to me based on the information in your post, but are you also making use of the Pro-Ject Box S2 as well? If you are indeed, I would love to get the above feedback from you as well. Thanks!

Hi Eric,

Thanks for your attention on this matter.

I’m using a mini PC running Windows 10 Home (this model as my “Roon source”. It has Roon server installed, that I control using other PCs on the house.

This mini PC is connected via a USB 2 port to the mentioned Pro-Ject DAC that is indeed running with the latest (v. 2.12) firmware edition.

I should also mention that Windows is updated to v. 1709

The dropouts appear to be random, although a lot more frequent on the first thirty or forty seconds of each track.

Also, some tracks appear to be “worse” than others. For instance, in Hotel California, by Eagles, the dropouts disappeared after the first 30 seconds:

On the other hand, the first track of Crisis, by Mike Oldfield, for example, drops out a lot during play (the screenshot below was taken after several dropouts. It then got better, only to dropout again every couple of minutes or so.)

The ASIO driver I’m using is provided by Pro-Ject

Also, I have all DSP settings disabled except for this one (that usually don’t affect MQA tracks):

Turning completely off the DSP effects does not seem to make any difference. The same goes for any tweaking of the DAC’s buffer settings – either on Roon or on the DAC’s driver.

There is no problem with Roon andor the DAC playing “normal” PCM files, whichever its resolution. Also, the above mentioned upsampling works flawlessly on this computer.

I also have some DSD 64 music that plays normally. One example:

I really hope you can understand what is happening, since (as I said in a previous post) the dropouts do not happen with the Tidal desktop app (as long as Roon Server is not running in the background).

If you need any more information that you think I can provide don’t hesitate to ask.

Best regards,

//Ricardo Ferreira

Interesting that I’ve had exactly the same issue with hotel California at the same point. I also seem to get a drop out on the first track of the Kaleo album. Using 2.12 through volumio on rpi3.

Hi @Ricardo_Ferreira ----- Thank you again for your continued feedback and more importantly, thank you for your patience here.

To bring you up to speed I had a chance to touch base with our QA team and one of our senior developers today on this behavior you have noted with the Pre BOX S2 DAC while streaming MQA content to the device. I was informed that our CTO Brian had performed some testing with device some months ago and he shared the observations he made here.

Can you verify what the experience is like if you use the TIDAL app + Pre-Box S2 in MQA Passthrough mode?

Many thanks!

Hi Eric,

As I believe I stated in a previous post, I have NO dropouts using the Tidal desktop app with Passthrough activated (as long as Roon server is not running. If it is running in the background, a couple of dropouts PER ALBUM might occur, contrary to Roon, that have several dropouts on the same track).

BTW, I’m alerady running Roon’s build 298 and nothing changed on this matter.

I already had come across the post you mention, and disregarded it since it said that the Tida app also produced dropouts, which is something that does not happen to me!

The different behaviour between the Tidal app and Roon is what makes me conclude that it IS a Roon problem.

Besides, as other users have stated on this thread, it seems to be happening also with other DACs, which makes me doubt very much the idea stated on the post you refer the “since it is not happening with the Meridian DAC, it is not Roon’s fault”!!

Thanks for your attention with this. I’ve been finding myself listening more and more to MQA music ion Tidal and it is very annoying not to be able to do it in proper conditions using Roon.



Hey @Ricardo_Ferreira – we’re going to do some additional testing the Pre Box S2 we have here, and see if we can reproduce what you’re describing with the v. 2.12 firmware.

Since some of the earlier reports pointed to this being content dependent, I’d like to match your testing as closely as possible. I guess the Mike Oldfield album sounds like a good test?

You said that album produces this error consistently with Roon + the ASIO driver + the S2, but not with the TIDAL desktop app + ASIO driver + S2, correct?

Thanks for your patience here @Ricardo_Ferreira!

Hi Mike,

Yes, that is correct. Thanks for your time

Also having the same issues with many tracks, ROCK NUC5i5, Pro-Ject S2 2.12fw, Allo USBridge. S2 powered by wallwart to MicroUSB, USBridge with supplied wallwart. No issues via Tidal app on Mac.

I’m playing Crisis by Mike Oldfield now to test along with you and report no errors on the first complete play. My usual error prone track is Glass Animals’ ‘Life Itself’ from ‘How To Be a Human Being’ album. On this morning’s complete play it shows no errors either.

This (very early) morning (Lisbon time) I got fed up ad tried sort of an atomic bomb. After reinstalling the computer BIOS I reset the whole PC (using Windows 10 reset function). Then reinstalled Roon Server and used the latest backup to restore the database.

I’m now listening to the Mike Oldfield album and the dropouts are still present, this time the first appearing at around 16min on the first track, and again a few times in an apparent random way.

Again, the Tidal desktop app performed flawlessly…

Hey Ricardo,

Eric flagged this thread for me and I wanted to let you know we did some testing here and we weren’t able to reproduce, but we’re going to discuss this a bit more and look some diagnostics we have from your system so we can get a better sense of what’s going on here.

Just to confirm, you’ve reproduced this issue with the S2 plugged into multiple USB ports? Multiple devices? Multiple cables? Just trying to rule out the obvious answers.

Either way, we will be in touch after we discuss this issue internally – really appreciate your patience here Ricardo.

You don’t happen to have crossfade on, do you?

1 Like

Hi Mike,

Thanks for your time. Yes, I tried all the usb ports on the computer and all present the same behaviour, including the usb 3 port. And also tried different cables.

I would be willing to attribute this to a (lack of) processing power on my computer, if the problem was also present with the Tidal desktop app. However, it isn’t.

Also, there are other users reporting the same problem with different computers (Anthony Bristol, for instance, is even using ROCK in a i5 NUC, and that should have processing power to most anything).

As to your suggestion, James Interlandi, thanks for the idea but, alas, the crossfade is indeed off.

I’ll be looking forward to ear from you, guys,

Best regards,


So I’ve been trying a few things and I get the same dropouts on mqa using Roon and the Tidal desktop app on certain albums, Kaleo and hotel California being the prime examples. I’m wondering whether it is an issue with either the masters or something to do with the network.

Or the DAC itself.

Where are you located on the planet? There is potentially a significant number of network ‘hops’ between Tidals’ nearest content delivery network node and your location. Network congestion has the potential to occur anywhere along the chain. And just to be extra fun, it can occur potentially at any time of day or night. It’s a disruption in the relative time and distance between your audio renderer and the source.

I’m not suggesting that this is your source of dropouts, but one possible explanation that unfortunately there is little you can do.

However, it may be an option to change internet providers, and please be sure your local network - router, switches (Ethernet 802.3 and WiFi 802.11.

I use Tidal frequently but not yet MQA, though I have been tagging a few MQA-versions of albums to try with an eval FPGA DAC - PS Audio Direct Junior (no wikipedia article that I could find).