MQA stutter tidal

I have a RPi 3 connected by usb to a project pre box s2 dac. If I play Tidal MQA through it I get a momentary stutter at the beginning of the track. Is there anyway I can solve this issue? I have tried adding a buffer and disabling mqa but neither worked.

[Moderator edit: MQA discussion moved out of Support topic]]

Edit: It’s possible that your Roon Server needs a quick second to buffer the unfolding of MQA, but that depends on your settings.

As for the technical reason you’re experiencing a glitch, we would need more data as to what is doing the unfolding, etc

4 posts were merged into an existing topic: Discuss recent MQA developments here

I think the unfolding is done by the dac. It is set to both encode and render

Don’t RPi 3’s have the ethernet and USB on the same bus? Maybe that is what is generating the issue, the increased incoming network activity at playback start is causing a hiccup with USB?

1 Like

Hey @John_A_Leighton,

Thanks for your patience so far! We’d be happy to take a closer look if you could reproduce the issue and share the specific track name.

I’d also be curious to hear any feedback from @Rugby’s suggestion as well. Thanks! :raised_hands:

Hi,

I think @Rugby suggestion about the bus might be correct, so I have ordered a raspberry pi4 which I will try tomorrow.

1 Like