MQA with new updates

MQA with new update is not working, please help

8 posts were split to a new topic: B555 MQA streaming seems broken

Hi @Adi_Toledano.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

@support note: another user has just posted a similar report … now in it’s own topic.

My dcs rossini is still not working with MQA. Works fine on all other files

Hi @Adi_Toledano,
Can you provide the information as request in the link I posted previously.
Also please post a screenshot of Roon’s signal path when you are seeing this issue.
And I guess I have to ask, have you tried powering cycling the dCS Rossini?

Shutdown everything -
On the path - Nuc - switchboard - DCS Rossini. It’s all working fine now.

1 Like