B555 MQA streaming seems broken

This is what is happening. Signal path is showing normal MQA processing, but the MQA light on my Pro-Ject Set Box S2 Digital is not lighting.

Does the S2 work as a renderer only? Or do you need to let it do both stages.

Try turning off volume leveling.

This has no effect.

@Gerald_Richardson, are you reporting what’s happening on @Adi_Toledano system or this an independent issue?

The signal path is what I’d expect and should be ok, let’s tag @support and see what they think.

I use the DAC as a renderer only. Everything worked fine until the last Roon update.

Adi’s post prompted me to check my system to verify the problem.

For reference can you post the signal path for that condition as well.


Thanks for confirming, as the Roon @support team prefer one topic per customer’s issue, so they are able to track it and focus on each individual problem, I’ve split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Here you go. the MQA light is still off.

1 Like

Core machine:
ASUS N53SV 15-Inch Laptop Windows 10 64 bit

Installed RAM:
14.0 GB

Intel i7-2760QM CPU @2.220GHz 2.20GHz

Xfinity Residental Gateway Router

Pro-Ject Stream Box S2 Ultra

Pro-Ject Pre Box S2 Digital

Everting connected with Ethernet

135,101 tracks in library

Music files on internal 1TB drive and 3TB USB drive

Tidal and Qobuz

Hello @Gerald_Richardson,

We just tested MQA and MQA Renderer playback with the Stream Box / Pre Box S2 stack and did not encounter any issues. The Blue MQA light appears during MQA playback and the magenta light appears with the “MQB” text during MQA Renderer playback.

I’d recommend fully power cycling the Stream Box and Pre Box to see if that resolves the issue. If not, take a look at your Stream Box audio configuration/settings and ensure that things like software volume are disabled.


MQA is back after the reboot (the solution to 99% of computer problems)! Thanks for the help.


Yep often the case, hence that classic line “Have you switched it off and on again” :slight_smile:

Glad you’re all sorted.

Shutdown, bring back, as I was told by a Korean support person I worked with. Got a problem, Shutdown Bring back.

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.