Mu-so 1st generation are not identified / AirPlay grouped zone

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Naim Mu-so 1st generation

Description Of Issue
I have 2 Naim Mu-so 1st generation units and they are not identified as what they are. The “device set up” does not give the opportunity “Identify this device”.

Roon help seems to be on older version? On a different device I see that Mu-so 1st gen are in the list of Roon ready devices for the setup.

1 Like

These are Roon Tested devices, not Roon Ready, so how you connect them is relevant. Are you using AirPlay or USB?

Sorry I mixed this up. I am using Airplay. One of the Mu-sos is connected via Ethernet the other one via WiFi.

Make sure you have enabled the AirPlay devices, and follow this guide.

Thank You, Martin but I am not sure if I described my problem correctly. I can play my Mu-sos 1st gen using Roon but in the “Device Setup” I cannot define this device. This should be possible if I understand ist right? I have also a Mu-so 2nd gen and there Roon identifies this device correctly automatically. I hope the following picture shows up as intended because that is the button that is missing here for my Mu-sos 1st gen.

That device is identifying itself as connected via USB … you said the Mu-sos are using Ethernet and Wi-Fi. What is connected via USB? If the device isn’t Roon Tested it won’t be identified automatically, and clicking on ‘Identify this device’ helps you manually locate the device only.

For example, my Chord 2Qute isn’t Roon Tested, so it is an ‘Unidentified Device’ although Roon recieves the device name from the DAC: ‘2Qute’. I have to manually configure this and live with the default speaker icon (although I can give it a zone icon.)

I am using an Innuos Zen Mini as a Roon Core and the connection to the Musos 1st gen is via Ethernet or Wi-Fi. There is no connection via USB as far as I understand USB. The Innuos is also not roon tested and here there is the possibility to identify this audio device but it is not in the list! :wink: I hoped that if my old Musos can be identified it is easier to group them with the new one.

Since you are using the Mu-sos, and they are connected via Ethernet and Wi-Fi, I’d say that it is unlikely that ‘USB HD Audio’ is a Mu-so. More likely it is a device on the Zen … they are probably using an InLine USB HD Audio Adaptor. Does the Zen have coaxial and optical output?

The Zen has both optical and analogue output. I have connected the old Muso now via the optical output and so I can group it with my muso 2nd gen. So I use the Zen (core) also as a player. I just expected that I could make a “device setup” like described in Roon help.

Are you trying to group zones? This only works with zones of the same type, so you would not be able to group AirPlay (Mu-so 1st gen) with RAAT (Mu-so 2nd gen) unless you use a bridge such as the Zen optical output.

That’s definetely what I do. I can group the “old” Muso and the new one with the old one via the Zen. That works good. I heard that in a former version of roon one could choose the Protocol in the device set up. This way I coul choose Airplay if I want to group all 3 Musos. Right now I can group just them using the naim App. Is not the issue but it will be nice if I could group them playing Roon.

The endpoint is defined by the transport protocol, so you’d need to create an AirPlay endpoint for the Mu-so 2nd gen too. Then you could group these zones.

Thank You Martin but were can I do so. I thought something like described will be found in the settings. Unfortunately I cannot find it there.

Unfortunately I don’t have any AirPlay devices so can’t help much here. However, if AirPlay is enabled in the Mu-so 2nd gen I’d expect to see it listed under Settings > Audio. You’ll then need to enable the device before seeing it as a zone.

I’ll amend the thread title so another community members may drop by with some ideas. Roon staff will also be along at some point.

Tank you Martin. I Think the device setups have changed and the help is still with an older Roon version. Perhaps roon will change this again or there is any solution that I cannot find. Nevertheless I am happy how it works at the moment. I wondered that there is an opportunity to set up for an old Muso. I can se this with in the device set up for my Zen mini but not for the old Musos. So I live with the symbol/icon of the loudspeaker! :wink:


Hey @Norbert_Neuwirth,

Thanks a whole lot for posting on community about the issue you ran into and that you connected with other Roon subscribers to find a solution, or even workaround.

Thanks to @Martin_Webster for the incredible help! We’re grateful :pray:

I’m sorry it took us this long to get back to you - I wish it was much sooner. Is there anything we can help with at this time? :nerd_face:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.