Multiple audio zones, but one always fails (MacBook)

Roon Core Machine

Nucleus v1.8, build 988
MacOS

Networking Gear & Setup Details

Eero router, Ethernet

Connected Audio Devices

Sonos move, roam, ray
Arcam SA30
Bose 500
MacBook Pro

Number of Tracks in Library

65,000 tracks

Description of Issue

Of all the devices connected, MacBook Pro is enabled as Audio Zone and recognized. When selected, it fails. Throws error that multiple attempts were made.

Support may need you to include a bit more info (particularly in terms of how your various devices are connected to your network), but while you’re waiting for them to get back to you here are a few things to check/try …

Before you do though, I’d suggest that you reboot everything, i.e. your Roon core, the MacBook Pro, and any networking gear (e.g. your router, wifi extenders, switches). If a full reboot doesn’t help …

First, try disabling the firewall on the MacBook Pro: System Preferences → Security & Privacy → Turn Off Firewall (you may need to click the padlock at the bottom left and authenticate before turning it off).

Second, check that Private Relay (Beta) isn’t turned on as this has been known to cause problems with Roon: System Preferences → Apple ID → iCloud → Private Relay (Beta).

Third, disable any AV software that is running.

If none of that helps, and assuming your MacBook Pro is connected to your network via wifi, try hard wiring it instead.

1 Like

Hey @Kenneth_Cole,

Ben with the support team here, I wanted to check in on your issue with your MBP disconnecting. @DaveN has provided excellent next steps, please let me know if your issue persists after going through each of the above :+1:

1 Like