Multiple problems getting Roon to play [Resolved - Reinstall]

Roon Core Machine

MacOS Big Sur
Ver. 11.4
Mac mini. (M1, 2020)
Chip. Apple M1
Memory 16 GB
(2) USB-4 Thunderbolt ports
Tidal Music.

Connected to router/modem via WiFi.

Networking Gear & Setup Details

Comcast’s router. XB7 Xfinity Extreme Pro.
600 MBS

Connected Audio Devices

Mytek Brooklyn Bridge player/DAC/Pre amp.
Connected to router/modem via Ethernet

KEF KC62 Subwoofer. Connected to Mytek Via Audioquest Cinnamin RCA cables
(2) ELAC DPA-2 Monoblock Power amps. (625 Watts@ 8 Ohms per unit). Deilvered from KC62 sub via Audioquest Evergreen RCA Cables
KEF LS50 Meta Speakers. Delivered via Audioquest Type 4 Speaker Cables

Library Size

I have a couple thousand CD’s on an old Mac mini that’s not hooked up. Only using Tidal at the present.

Description of Issue

My system is all new components. I have had connectivity problems with Roon since I first started using it.

Current problem is I was playing an Album from Tidal and tried to switch to a different song. The song I was trying to quit kept playing and I got the spinning rainbow wheel. I shut down the connection but the music kept playing.

I went to Apple force quite and Roon was not shown as being in use. The unwanted music was still playing.

I turned off the Mytek and rebooted the computer and reopened Roon. the spinning wheel was still there and no music would play.

Other recent problems I have experienced include continuous short term signal drop out. When this happen I get a message say something like metadata from Tidal not loading fast enough.

I would include a screen shot except I can’t access the site now.

Most of the time when I start it up, Roon can’t find my Mytek Brooklyn bridge. I have to shut it down and re-open it several time before it locates it.

I haven’t experienced any connectivity problems with other software or devices. I recently sent several hundred CD’s to Goodwill. My wife already thought I was insane investing in a new system and this hasn’t really helped much.
Ken H

From reading your equipment it seems you have the Roon core located on the Mac yes?
And this is connected by WiFi to the router yes?

Can you try connecting by hard line Ethernet and not WiFi as while this method can work it is not recommended and could very well be a major source of your problems.

Hi @Ken_Hazen

Does the same issue happen if you play to System Output?

If you go to Settings > Services > Tidal > Edit and lower the streaming service quality to the lowest setting is there any change?

Hi Kevin,

Thanks for getting back to me. I will try that later this afternoon and let you know if it works.


1 Like

Hi Dylan, Thanks for responding. I cant access settings, because when roon is open, I only have the dreaded spinning wheel of colors for a non functional cursor.



Thanks for the update, @Ken_Hazen. Are you able to connect and use other remote devices okay during this time?

All my other softwares are OK. I can use them, but if I move the cursor to anything Roon it turns into the spinning wheel. I only have one other remote computer and phones connected to the router and they are still working OK



@Ken_Hazen — Just to confirm I’m understanding right, you can connect these other remotes to Roon during this time and they work without issue, correct? Roon works just fine from any other remote?

Can you try uninstalling and reinstalling the Roon app on the Core?

If there is no change, can you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!

Sorry, but what is the system output? Sys out selection is not accessible now because of no functional cursor.


Sorry for the confusion. I have not attempted to use Roon with any other devices but my main stereo system and don’t really want too. Roon is completely frozen. When you say core I assume you are referring to the mini Mac that Roon is installed on… I will try uninstall and re-install later this afternoon. I meant to say that my remote connections to the router were still functional.


Have you tried force quit and restart?

Yep, Strangely, the screen closed and the tray icon disappeared, but the music continued to play. After I hard booted the computer, the music was gone and the spinning wheel appeared when I opened Roon.

Thanks for responding,


Interesting. When you have the spinning ball for Roon, you should also be able to force quit. I had no issues on an older Mac mini running High Sierra.
The Tidal thing may be the fix so hard shutdown and don’t start Roon and follow the published fix

  • Close Roon
  • Navigate to Roon’s Database Location
  • Delete the tidal_account file in Database/Registry/Core/tidal_account
  • Try to start Roon again

Hooked up a ethernet line, rebooted everything and still have the spinning wheel curser.

Thanks for the suggestion. Gonna try re-installing software.


Sorry Ken.
It was worth a try though.
Hopefully the reinstall will do the trick!

Re-installed Roon App. and the music is back. Not sure if they other intermittent problems are gone as well but time will tell. It’s probably just my imagination, but it seems to sound better with the Ethernet connection than WiFi.

Thanks to all for the help! Ken

Thanks for the help Ben. I got the music to play again with a re-install of Roon. If the other intermittent issues continue I will look into the fix you provided.

Thanks again,


Even if it does not really sound better it should be more reliable and less likely to suffer dropout especially on hires music.
Glad it’s up and running.

I’m glad to hear that a re-install helped! Please don’t hesitate to reach out if we can be of assistance in the future.