Music Doesn't Play

Core Machine (Operating system/System info/Roon build number)

Roon Version 1.7 (build 710)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NAS connected to Motorola MD1600 router via dual 1GB ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

iPhone connected via WiFi
Denon receiver via Wifi
AppleTV via Wifi

Description Of Issue
Using iPhone as an example, but similar behavior on all devices.
Basically, the song doesn’t play. I can find a song in the library, select it, and hit play. It appears to try (often the progress bar ‘bounces’ back-and-forth), but there is no music, and progress doesn’t get past 0:00.
I have rebooted all devices, tried different devices, cleaned the library, uninstalled and reinstalled both client software on the iPhone, and core on the QNAP, all with no success. Occasionally and intermittently, after restarting the core, I can start to play a song. If I try to go to another song, it locks up as before and is ‘stuck’.

Solved. Looking around, I found this was a common problem with QNAP with recent firmware updates. I followed the links from that thread to replace the ffmpeg with one that has all the required codecs. Now it is working fine again.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.