Music is playing on Roon and showing on the DAC screen but there is absolute silence

did you try the ungrouping that Eric and I suggested earlier in the thread?
im not clear from those screenshots if you have.


Just remembered you also asked for the audio tags in settings - here are the screen shots

Uploading… Uploading…

Let’s try that again…

Sjb I think it’s as you and Eric @ support suggested now - see screen shot. Still silence! Fed up - going to bed it’s getting lste here and it looks like nothing further coming from @support tonight. Cheers!

Eric @support ? Anything?

Hi Archie, In Settings Audio, I would disable system Output completely. Not saying it will fix things, but you had it grouped with the other DAC and that may still be influencing things, so disabling it will remove it as a source of the issue.

Another thing to check is to go to the DSP engine option for the dac and make sure everything is OFF. To get there, Settings Audio and click on the gear icon and choose DSP Engine.

Hi Daniel. Thank you for weighing in on this. The settings you refer to are off. I just checked. The dac is definitely talking to the NAS. The Roon app shows the sound bar moving.

Utterly stumped and so fed up! I’m guessing there’s no one around from Roon support on a Saturday which given the complexity and size of 1.3 and the sizeable number of customers who seem to be having problems with it is a shame.

I suspect somewhere in our set up something has muted and it’s just not clear what that is. Seems to be the old adage of it’s easy when you know how!

The guy from our hifi shop spent a good while this afternoon remotely accessing Roon set up and is baffled. I’m thinking we’ll have to await staff coming back on Monday to get to the bottom of this. It has certainly taken the shine off it all.

Well, if you don’t mind I have a couple of suggestions to get some data points

  1. What happens if you play to the Rossini using Airplay? Does it produce audio?
  2. Does the Rossini produce sound from a non Roon input? Just want to double check if the problem doesn’t exist between the dac and the amp.

BTW, nice collection of 10cc material. :smiley: I’m sure the guys will be back on today. They are spread out so some may be sleeping in their time zone.

Hi Daniel.

Yes the guy from the hifi shop got the system to play using Airplay.

And yes we can get the system to play using the dCS app.


Hi Archie,

How to you control volume with the Rossini? I assume it has its own volume control or it goes to an amp and the amp controls volume.

The reason I ask is that in a screenshot above, it shows the device settings and General tab. The shot shows Hide Volume Control in Roon to No. This means that you can click (tap) the volume icon at the bottom right of the screen. In the same shot, it shows the volume at 0.0.

Now, later screenshots show the volume icon without a number. I assume you or the dealer changed the Hide Volume Control in Roon to Yes. Now, that’s probably correct, BUT, if the volume was down at 0 when you changed it to Yes, Roon is sending no volume.

Anyway, let’s try something. Go back into Device Settings for the Rossini and in the General tab, click Hide Volume Control to No. Now play some music and click the volume icon and move the slider slowly up, if you can.

I may be totally off base here and I don’t know if that will work or not. If it does, move it to 100% and then go back into setting and return Hide Volume to yes.

Cheers, Greg

Hi Greg. Thanks for your thoughts here.

The rossini volume is controlled by our pre amp.

Tried the steps you suggested but no joy. Silence reigns!


Hi Archie,

Did your Rossini work when you were on Roon version 1.2?

I assume when your dealer got AirPlay working, it was through Roon, not the dCS app?

This is a real head scratcher. I see that you flagged Support. We may have to wait.

Cheers, Greg

Indeed a real head scratcher, if AirPlay works then all the connections should be fine.
You probably have tried this but if not, click the cog wheel next to the DAC in settings > audio and disable the DAC. Then re- enable it.
Most likely will do nothing!

Again I’m sure you’ve tried it but a full reboot of core machine and DAC.

Clutching at straws really.

Hopefully you will get some feedback from Roon over the weekend, in fairness they don’t usually just disappear en massse but I have never seen the forum so busy so they are probably exhausted particularly as we have had 2 new versions already and issues that affect many are going to be the ones to get priority.

Lastly can you go to settings about (top right hand corner) and give us a screenshot of that.


Hi @anon64543105 ----- My apologies for the slow response here. I would like to grab some logs from you so we can take a closer look at what may be causing this behavior to occur. I will be contacting you via PM shortly with instructions. Many thanks!


Hi Eric,
We’re not too far off midnight here and I’m in bed!

I have received your pm with instructions which is really going to test my computing abilities. I’ll happily have a go but it looks overly complicated. I’ll get back to you tomorrow.


Hi Eric - should have copied reply to you


@anon64543105 ----- Give the procedure a go when you are awake and have some free time. If it turns out to be too complex, respond to the PM I sent you and I will try to help clarify some things. Many thanks!


@eric Done or at least sent.

Zips should show as


Kind regards,

1 Like

@eric . You asked when I started the Rossini playing this morning - approximately 10.10am UK time.

Kind regards,

1 Like