Music stops when adjusting brightness on iPad

This has nothing to do with this specific problem but I thought I just write it here instead of starting a new thread.

With RoonServer and HQ Player on my server controlled via iPad: When listening to music and opening the iPad’s bottom menu e.g. for reducing brightness of the iPad, the music stopps for 5 sec and then starts playing again.
Is this a known bug or maybe just me?

Can’t say if this is Roon-HQP-related since I have a DSD only DAC and therefor can’t try Roon on it’s own.


I haven’t heard of this happening, and to be honest, the symptom doesn’t make sense to me–the iPad isn’t even tangentially involved in the playback chain. It’s just a remote.

I moved this out of the other thread because as you noted, it’s a different problem.

@mike, or @vova, can you please help @Christoph_Zander investigate this?

So, is anyone else having this problem?
I may post a video to demonstrate the issue later.

I have noticed a remote behavior that I was ignoring until I saw your response to this thread. I have roon server running and a number of times I have left roon playing on roon radio and it goes on for hours without issue. But when I bring up the ipad app, a few songs later (when the app is running), roon suddenly stops playing. From that point pausing, or attempting to start the song has no effect, it is only when I forcibly close the ipad app and restart it that the song can be started again. This has happened at least two times in the last week.

I bring it up here because of your statement that the remote has no effect on the playback chain.

@mike, @vova, I know this is going to be an annoying one to test, but we need to run it down. Lets get it reproduced in-house, then we can discuss what might be going on.

After reading this, I tried to reproduce what Joe experienced and can confirm that this happens also with my installation, at least in part.
When I close the app and reopen it, some tracks later the bar freezes.
Then when I try to restart the track, HQPlayer shuts itself down completely.

FYI I have roon and HQ on the same machine and with windows OS.


1 Like

Are you sure you’re not just touching the progress bar with the slide up gesture? This will pauze the music or move the slider back or forwards…

Hey guys, I think I missed the notification here – we can try testing this.

@Christoph_Zander @JBNY - can you guys give me a run down on your system, audio devices/outputs, and storage devices? We’ll try to match your setup as close as we can, and go from there.


Oh boy, shame on me guys, steve got it right, when sliding the bar up on the side, it works!
Please imagine me knocking my head against the wall…

However, the closing problem remains (if I’m not doing something stupid there too)
So again sorry guys, my bad :sweat_smile:

My system is WS2012 with AO on a CAPS Pipeline.
OS is on a Samsung SSD, music on 4TB WD SATA drive.
Audio device is a Lampizator (uses Amanero driver) and HQPlayer of course.

Happy to help you further…

My system is
roon core, (server) running on Win10 (Gigabyte Z77MA-G45 MB, Intel i7/32GB RAM, OS on 256GB SSD)
Music files, on Netgear ReadyNAS Ultra 6+ 10TB
Network, Hardwired Netgear Pro Gigabit switches
roon endpoint, Sonore Sonicorbiter SE, USB to Wyred 4 Sound DAC-2 DSDse
roon contoller, ipad Air

I think the new build 102 solved this issue, will report back when I still experience issues.
For now everything works great!

Yeah, I’m not able to reproduce this, besides this:

@JBNY – let me know if you’re still seeing this issue and we’ll take another look. Thanks!

OK, I will try it out and report back if I have problems.