My DAC clicks when the sample rate changes - How do I turn MQA off?


(Music and Shawarma Lover) #21

What drivers are you using? Try ASIO vs WASAPI or vice versa?


(Andrew) #22

End point is sMS-200 Ultra. No Windows allowed in my system.


(Mikael Ollars) #23

I assumed that the clicks were bursts of noise in the speakers, not the mechanical sound of relays.

What kind of relays are utilized in Accuphase electronics? :smiley:
image


(crenca) #24

I have been sporting a Schiit Gungnir MB the last couple of weeks with a USB implementation with relays that click upon every sample rate change. I kind have been enjoying it :yum: Still, Roon needs to come to terms with being Tidal/Qobuz front ends and enable a way for us to turn off MQA, focus on particular tiers and sample rates, etc.


(Jeff) #25

The relays will click on all inputs not just USB. FWIW I don’t mind them as they are mechanical and come from the DAC itself not through the speakers.


(Martin Kelly) #26

The DACs in my Lumin A1 ‘click’ when it swaps between PCM and DSD. It doesn’t bother me one bit, and is completely unobtrusive.


(Chris ) #27

If your DAC behaves like that, I would blame the design of the DAC.


Prefer Tidal FLAC over MQA option
(Andrew) #28

Chris Chris Chris.
You have no knowledge of my DAC. Many high quality DACs have relays that click when changing resolutions or change from PCM to DSD.
I’m certainly not going to trade my $20k DAC because of this Roon/Tidal/MQA inadequacy. I’d prefer to go back to CDs or play full albums from Tidal/Roon.
This is all about choice. It’s not a judgement on MQA.


(Chris ) #29

Apologies if that came out wrong, I do not know your DAC. If that’s how it works, I’m not sure what can be done though.


(Andrew) #30

No worries.
I do know what can be done though. Give us the choice of not listening to MQA when streaming Tidal through Roon.
And unfortunately i don’t have the choice to switch to Qobuz here.


(crenca) #31

My $1200 Schiit Gungnir MB does the same thing.


(Music and Shawarma Lover) #32

This is not intended as a pro-MQA statement: with respect to that experience with your DAC, it seems then that MQA is really not your problem. If your DAC clicks with every resolution or format change, why is your annoyance limited to MQA? It doesn’t bother yoiu when it clicks on a resolution change?


(Andrew) #33

Because resolution changes only happen when playlists have different resolutions.
I only play playlists from Tidal, where MQA tracks are mixed with 44.1 tracks.
If I play a full album (from my SSD or from Tidal) there are no resolution changes hence no clicking.


#34

I’m surprised you only want to listen to 44.1 tracks from Tidal via Roon, wouldn’t that be a minority type of usage? I suspect most people listen to a variety of file types, hence have a non clicking DAC. Pretty inconvenient but pretty small user group though?


#35

Sorry this comment related to a clicking DAC, not the MQA hate campaign. Throughout my fairly long life I’ve worked out people like choice.

This chap wants to listen to 44.1 from Tidal, small case usage.


(Music and Shawarma Lover) #36

I am not pro MQA. But this OP’s problem is with his DAC. MQA just happens to be what triggers it. If the OP were to use Qobuz he would have the same problem. If it is that onerous, just convert the sample rate to something fixed before feeding the DAC.


Prefer Tidal FLAC over MQA option
(Jeff) #37

I think you mean Andrew not the OP, Andrew doesn’t do hi-res so he would only sign up for the HI-FI offering from Qobuz and that would limit Qobuz and Roon Radio to streaming of 16/44.1.

If Tidal offered the same option that would work as well.


(crenca) #38

True, but he is a Tidal user and not a Qobuz user. This thread is “Prefer Tidal FLAC over MQA option” so in this context, as a Tidal user, his point is that this feature request would solve the issue.

However to your point bringing a “focus” functionality to streaming in Roon would solve the issue as a Qobuz user as well. For example, I subscribe to the hi res tier of Qobuz, so when I play music through Roon using Qobuz one of my DACs clicks upon sample rate changes. However, if I use the Qobuz app or even just the browser page, as a hi res subscriber I can select 16/44 only and solve this issue with this particular DAC. So right now Qobuz has a “focus” option and Roon does not! Roon needs to catch up :wink:


#39

My 2.5k Holo Spring DAC will also click when changing sample rate or PCM to DSD vice versa. I already get used to it. It is not big deal. Try Roon focus and filter off to a common sample rate and play from there.


(Andrew) #40

Because Tidal only does 44.1 except for MQA artificial Hi-Res