My iPhone and iPad won`t find my core

Core Machine ( System info/Roon build number)
ROCK version 1 build 227
Roon version 1.7 (build 610) running
iPad Pro 12.9 iPadOS 14.0 and iPhone 11 iOS 14.0.

*Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet AQVOX SE switch to NUC and PS Audio JR DAC Bridge
Ubiquity Unify WiFi APs.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
PS Audio JR DAC, McIntosh C1100 preamp

Description Of Issue
I did not listen to Roon during the week. Last weekend was fine. I`ve just discovered that using the Roon Remote App on my iPad and on my iPhone 11 they won’t find the Roon Core any longer.

Luckily using the Roon App on my PC (Windows 10, ethernet connected), still allows me to find and use Roon).

I did reset the NUC, AQVOX switch, iPad and iPhone, PS Audio Jr DAC with no changes. They still won’t find the Roon Core, I did even reinstall on my iPad.

What are your UniFi APs wired to? I see a switch and the APs, but no router on your description. In this location, I have a Ubiquiti EdgeRouter wired to all the Roon endpoints as well as Ubiquiti AmpliFi HD mesh WiFi, in bridge mode to the EdgeRouter. I wonder if something got messed up between your APs and your router, maybe putting them on different subnets.

Thanks Fernando, you’re right I may… My APs are wired to a Linksys Router EA8500.

Can you check the IP addresses for wired and wireless devices? If you have a standard NAT configuration, they should all be on 192.168.x with the same x for all devices. But if x == 1 for wired and x == 2 for wireless, Roon won’t connect between the two subnets. I’ve never configured a UniFi AP with a non-Ubiquiti router, so I don’t know if you need set the APs in a specific way to avoid different subnets.

They are all on the same subnet I`m afraid. They all are on 1 subnet. Thanks

When you cannot attach, if you get a screen that gives you a blue Help link. Click it and enter for the core IP address.

In Linksys turn off AP Isolation.

Thanks Daniel, I´ll try it.

I´ve just discovered something weird. I´m using only the router side of the Linksys EA8500 and allow the Unify APs to do the WIFI networking. I do control the APs using the Unify Network software

The APs are 2.4GH and 5GHz bands capable. So I´ve created a network that uses both bands. This is the funny thing: If I switch on the 5GH band on my Linksys router´s wifi, both my phone and Ipad find the Roon Core again.

It´s clearly a network problem and nothing related to Roon itself.

I can now use the Remote Apps however, will need to create a separate 5GHz for the APs, to something I was trying to avoid.

Thanks Peter, will look into it, now that´ve found is a network problem. It may resolve the issue

Experiment with multicast and IGMP settings. Try turning IGMP snooping off.

Peter, I think I have it. Since the Unify Network software update last week, I did reconfigure my main network as a hotspot by mistake (actually never noticed I did), hindering any client to acces my LAN and ROON.

Great having your help guys, it allowed me to think out of the box. Thanks again


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.