My pc output audio zone disappeared

Recently my dell windows 10 computer crashed and needed its hard drive replaced. when I reloaded roon server the pc no longer appears as a choice for a roon music zone. The speakers play when I select any other audio source so they are working.

also when I open roon I get a message that says the screen size is too small to display roon. when I select maximize nothing happens. when I select full screen the roon gui finally appears but the normal buttons that minimize or close room (-) and (x) are not visible.

Try turning off the firewall and see if the PC options appear.

Go into the Windows display settings and set the scale to 100 if it is higher than that. (The reinstall might have set the default to 150 or 125% scale). Windows 10 Settings / System / Display:

the display thing is fixed. thank you. the pc is running MacAfee so we went into its firewall settings and turned them off for roon and for RAAT. Still do not have the pc as a choice… on my friends computer there is a setting in Audio called System output which when enabled sends roon audio to the computer’s speakers That choice is missing. What I see are three choices
all three show ALSA below. The PC speakers are connected to the PC analog output. (I tried all three choices and there was no sound with roon

It sounds like your friend is running Linux and hence the ALSA references. It would be great if you could screenshot your Audio Devices, as a pic is worth 1,000 words. Like So…

I was suggesting turning the Firewall completely off as a test. Doing it partially, something might have been missed.

yes there is a qnap here that has all the music on it. the pc is really just a remote control . I turned off macafee firewall and the pc appeared in roon again. Thanks

1 Like

The full solution to this can’t be to simply turn off the firewall. What settings would need to be tweaked to allow Roon to work with the firewall on?

Usually RoonServer, RAATServer and RoonAppliance are the ones which get blocked by a Firewall. I would white list those.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.