My Roon Nucleus+ No longer Connects

I’ve had a Nucleus for just about three months now. It was working fine (although not a pleasant experience setting it up to begin with as it is very challenging to get through to support and the help materials do not anticipate all issues). I was going to have a power outage, so I powered down the Nucleus. Now it will no longer connect.

Nothing has changed in the environment. The Wi-Fi has been tested and is working perfectly. When I plug in the ethernet cable, I get a blinking green light and a solid yellow light which from what I can tell means it is working.

I have also powered down the machine. completely disconnected it from everything. I then plugged it back, waited a minute, then I pressed the power button. But nothing. My Roon remotes search for the Nucleus core and cannot connect.

I note I also have it connected to a monitor vis HDMI and nothing there as well. I also note I do not remember the IP address.

This device should not be this difficult to use. And it is unacceptable to sell a $3500 device that clearly has issues without any phone support. If anyone could help I would appreciate it.

Hi Michael,

Have you used that monitor with the Nucleus before and had it work? If not, then the monitor might not be able to display the resolution needed, and you might try another.

Good idea. The question is about how it was powered down. The best way is to use the Web GUI. I don’t have a Nucleus, but I think a long press of the power button is also another way.

If you know how to get into your router software (e.g. typing 192.168.0.1 or 192.168.0.0 in a browser window works unless you have Comcast as an ISP) and if your Nucleus is online then its IP will be displayed in the list of attached devices.

Enter that IP into a browser window to get the Nucleus Web GUI. Screen print what is shown there.

Thanks for the help.

Yes, I did power it down using the web interface. And yes the monitor had worked before.

I was able to get into my router software and the Roon core is not showing up as a connected device, but the orbi satellite it is connected to is a connected device. It also seems to be working given the green and amber lights. Any thoughts?

Only one. It looks, based on all you have posted, that your Nucleus has gone south, i.e. a hardware problem.

@support can better make that call. Good luck.

Hey @Michael_Richter,

Thanks for getting in touch, we’re sorry to hear that you’re having some issues connecting to your Nucleus. We’d be happy to help with this.

Can you please try this link to see if your GUI is accessible: http://nucleusplus.local
Additionally please try rebooting your Router as a next step.

If the Nucleus doesn’t come back online please connect the HDMI out of the Nucleus to a monitor and post a screenshot of what appears on screen. (I saw that you’ve tried this but let’s give it another go)

We’ll be watching for your reply and get back in touch as soon as we can. Thanks!