My Windows Computer is not being recognized as an Audio Zone

Roon Core Machine

Roon Core on NUCi5

Networking Gear & Setup Details

Wireless Network via Orbi 50 Router, Computer and NUCi5 connected via Ethernet to Router/Repeater
All software ist up to date as is shown here:

Connected Audio Devices

Chord Qutest DAC connected directly to NUCi5 via USB
Bluesound Node 2 connected via Wifi to Roon Core
Windows 10 Computer/i5 connected via Ethernet to Orbi router station

Number of Tracks in Library

10000 tracks (mostly Qobuz)

Description of Issue

There is one issue I don’t understand. Roon doesn’t run properly on my Windows 10 PC anymore. Before intalling the NUC more than a year ago, I had used my PC as Core. Having the NUC installed, I deinstalled the Core from the PC and later installed the Roon software again and connected it with the core on the NUC in my network. It worked fine once just after installation but never again. The Roon software on my PC recognizes the Core and can direct music to other Audio Zones in the network, but it can’t play the music on the PC. It just does not recognize the computer as a possible Audio Zone. I have deinstalled and reinstalled Roon Software on my PC severel times, without the same result: Roon runs an the computer, connects with the core, but can’t recognize the computer as an Audio Zone.

Can you please give me some advice how to make Roon recognize my computer as an Audio Zone? That would be most helful.

Turn off windows firewall to trouble shoot…if that works then you have some work to do on permissions for apps

1 Like

Can you post a screenshot of your audio page?
What zones are there but waiting to be enabled?
Maybe its actually detected as something you do not recognize?

Hi @wizardofoz thank you so much for your quick advice. It was the firewall, problem solved :smiley:


Windows always like this…sigh

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.