NAS login not working

Roon Core Machine

roonserver on ubuntu server 22.10
Nas = Qnap

NAS login is not working. So I can not add network share. I am sure the login credentiels are right. I tried NFS and Cifs

Surely the slashes should be backslashes as in the example shown?

For nfs it has to be. But not for Cifs. This is cifs(smb) login.

Now I added the share in ubuntu server. So I can select it in roons directory.

If it was an smb login then you needed to put “smb:” in front of it as shown in the example. That’s what the examples are for after all.

i tried that before but thas was not working either. But now it works, with smb in front

I installed Roon on other system now (intelNUC10i3).Again I can not add the NAS.

Have you installed cifs-utils on the ubuntu server?

Can you mount the share locally (fstab) and then use that instead?

I had all sorts of problems with shared folders in Roon on 20.04 and gave up in the end, think others got better results using 22.10 which worked ok, think there was/is a problem with Roon and linux kernel versions.

I am running ubuntu server 22.10, and yes I did instal cifs-utils

I gave up in the end and just mounted the shared folder as a mapped drive and used it that way.

yes I mount the NAS now on the server to the /mnt folder.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.