Native DSD playback via USB to Bryston BDA3 - white noise

All playback is fine over USB directly to the Bryston BDA3 DAC, other than DSD. A high volume of white noise (music is much lower) is present when playing DSDs natively (no PCM conversion) from the Roon Core directly to the DAC. Volume is fixed, it shows at 100%.

I’ve eliminated the bridge after I heard this problem thinking it was something with my device or Bridge softwrae.

Any suggestions?

Hi @Ian_Drachman ----- Thank you for the report and my apologies for the troubles here. To help us understand what may be causing this problem may I kindly ask you to please provide the following:

  1. A brief but accurate description of current setup as seen here. The more detail you can provide, the better.

  2. Screenshots of your audio setting in Roon.


Hi Eric,
Thanks for your reply. I’m running Roon Core on Windows 10 professional, 64 bit version, latest version of Roon (1.3?) My PC is hooked directly up to my DAC via USB 3.0 connection on back of my PC. My PC is Gigabyte board with an I7, 8 Gig of RAM. Data/files are stored on a NAS - Buffalo 4 tb mirrored disks, no performance issues with all other files/mounts that I have.

I don’t have screen shots of the audio setting in Roon, but can tell you that I chose defaults for DSD, no conversion to PCM, no default filters. using USB driver from Bryston.
If this is not enough let me know. My one additional item is the DSD audio file worked ok in JRIver, downgrading it to PCM, but I haven’t tried as a direct DSD file. I’m willing and want to do another test with a recommended DSD file.
Let me know.

1 Like

Screenshots of your audio settings panes would be very helpful here as there’s a good chance it’s a settings issue.

Here’s one thing to check:

Go to Settings > Audio
Scroll down to your DAC
Click the gear icon and select Device Configuration
Click on the Playback tab
Under DSD Playback Strategy be sure “DSD over PCM v1.0 (DOP)” is selected.

This setting doesn’t convert DSD to PCM and it’s the method that most USB DACs require to receive DSD data.

1 Like

Hi Andrew,

Based on the user manual, here’s an excerpt:

Therefore, I shouldn’t have to use DoP. Just to be sure, I’ll try the DoP method too and report back here.


1 Like

Hi @Ian_Drachman ---- Looking forward to hearing your observations! Thank you for the follow up!


All sounds right! Must have been a bad file. Tried others, all work as expected. Onto next upgrades, USB and network isolation.
Thanks folks.

1 Like

Hi @Ian_Drachman ----- Thank you for the follow up! Happy listening!