Need help | Issues related to Roon Radio + Roon Remote app crashing constantly

Roon Core Machine

Windows 10, Ryzen 3900X, 32GB RAM on 1TB NVMe storage running the latest Roon build.

Networking Gear & Setup Details

Router is Asus RT-AX88U

Connected Audio Devices

Roon Remote is Galaxy S21 Ultra running Android 12 running the latest build
Sonos Play 1 (stereo pair) + Sonos Beam are wifi connected
Marantz SR5012 connected via ethernet

Number of Tracks in Library

Approximately 78,000.

Description of Issue

I have Tidal connected in addition to my local library.

Since the update to 882 The main issue is Roon Radio does not reliably play a song after a track ends, it will do one of two things. 1) the Roon Radio loading icon appears but will not play a song, seems stuck trying to find a track to play 2) Roon Radio will hang, and then show a song once the track has completed, if I thumbs up or down the song it will then appear in the play queue, but I have to select play for it to engage, from there it seems to work without needing the thumbs up or down.

I have not nailed it down to anything specific, but I’ve tried a couple different scenarios.

The first is playing a song from my local library, prior to this update once the song ended it would reach out to either Tidal or my local library to keep playing tracks. Now, it only plays tracks on my local library, it will not play anything from Tidal in this scenario. I have tried toggling off and on “limit to Roon Library” multiple times to no effect.

The other scenario is certain songs on Tidal will not trigger Roon Radio to start, as described above, it just won’t engage. Examples off the top of my head: playing Chainsmokers “Closer” or “Who Do You Love” just stops the radio, with the queue telling me to “Find something to play”. Once I’m home I can provide more insight.

The other issue is the Roon Remote on my phone crashes all the time. Two things happen. It seems like 10-15 minutes after playing something the app will just stop responding, with either a pop up that says wait for Roon to respond or quit app, or it just loads a black screen and I have to go to recent app drawer and swipe up, then it will load the wait to respond or quit app. I quit the app, it relaunches and it’s good for another 10-15 minutes or so.

Unrelated to Roon, I’ve tried rebooting my computer, installing Windows updates, rebooting my phone, etc… all the basic stuff.

Out of ideas and exasperated. I went from never having to think about Roon to being on edge when I’m playing stuff.

Thanks, in advance, I hope we can get fixed. Let me know what I can do to assist from here.

Hi @VintageEyes,

We’re sorry to hear about your troubles with 882! We’re hoping that Build 884 helped solve your issues. Can you update us on how things stand now? We’ll be watching for your reply and get back to you as soon as we can! Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.