Network Error: Can’t connect to Roon Core

Core Machine (Operating system/System info/Roon build number)
Intel NUC10i7FNH running ROCK 1.7 build 227

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
The NUC is plugged into a TP-Link Archer AX50 wireless router via Ethernet cable

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
I stream to an Allo USBridge Signature and to my iPhone and iPad using wifi.

Description Of Issue
I’m currently in the process of moving the Roon core and my music library from my computer to a NUC running ROCK. I migrated my database over from my computer and then selected the NUC as my Roon core from my iPad, but when I put in my login information I get a message that says Network error:

please check your connection.

I know that ROCK is connected to the network because I can type in the IP address of the NUC into a browser and see the system status screen which says everything is ok.

Is there some sort of network setting I need to change to make this work correctly?

Hi @Matthew_Livernois,

What DNS are you using? Can you try Google, Cloudflare, or a similar alternative DNS?

I tried Cloudflare DNS and I was able to log in.

Glad to hear that worked, @Matthew_Livernois! Thanks for the follow up.

Can you confirm what DNS you used previously?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.