Network Problems with Roon Nucleus Plus

Core Machine (Operating system/System info/Roon build number)
Roon Nucleus Plus

Network Details (AT&TWi-Fi gateway router)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
When I connect my Roon Nucleus Plus to my network I receive a flashing amber light on my modem and on the back of the Nucleus. This amber light is consistent on all ethernet ports when changing ports. I also have the fastest internet speed (1000MBPS) that AT&T offers in my area. Could you please provide me with some information on this issue.

Hi @Aundrey_Cherry,

Just to verify, you’re not able to connect to your Nucleus from any remotes? Are you able to access the Nucleus Web Administration Interface?

Have you tried using a different Ethernet cable?

Is the Nucleus connected directly via Ethernet to the router? What kind of router is in use? Are there any switches involved?

Is the power light on on the Nucleus?

Hi Dylan,

Yes I am able to connect to the Nucleus using my remotes as well as the web administration interface. I have tried different ethernet cables and switched router ports. Each time I switch the port the flashing amber light on the router moves to that port. The Nucleus is connected directly via ethernet to the router. No switches are in use, and the power light on the Nucleus is on and my software is up to date. The router in use is an AT7T U-verse router model 5268AC FXN

Probably indicates that you have a 100 Mb/s ethernet connection.

If your router and the Nucleus both support Gigabit ethernet (and they probably do) you could try some alternative network cables to see if you can obtain a Gigabit connection. If that is not feasible you could try re-terminating your current cable if you have access to the necessary expertise and crimp tool.
Also logging into your router (usually with a web browser and using the router default ip address) should allow you to check the ethernet port status.

Hi @Aundrey_Cherry,

Yes, as Eric mentioned above this typically means that the connection is limited to 100mbps. If things are working okay for you there shouldn’t be any issue using this type of connection.

Thank you Andre’

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.