New amp supports DSD, but

Installed a CAX61 integrated amp today. It will playback DSD, and it is Roon tested. But my nucleus continues to convert the files to PCM. What have I done/not done to cause this?

Post a signal path screenshot.

Turn off volume leveling, and disable any DSP.

1 Like

Hi @Mike_Rife,

As Peter suggested, can you please post a screenshot of the Signal Path? That would definitely help us understand what might be happening. Thanks!

Thanks, gentlemen. It appears I solved it myself. As usual, user error. :slightly_smiling_face:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.