New Bluesound Pulse M says 'not certified'

Hi @Cyrus_Guidry,

The Pulse M is most certainly Roon Ready. I am looking at your diagnostics logging and see that you’re running 3.20.25 for your firmware too.

I have engaged someone here at Roon to see what is going on. Bear with me while I investigate further.

Thanks,
Wes

1 Like

Well that was fast, I just reopened Roon and I was able to add it. Thanks!

1 Like

Thanks; please don’t consider this urgent on my account; just wanted to make people aware because others are experiencing the same issue though one person said it just worked for him. Not so for me. I think I am fully up to date. Like I said, I can run it through airplay while I wait.
Thanks.

Mine suddenly works as well!

1 Like

Reboot your Roon Core.

1 Like

Rebooting did it; is now set up as Roon Ready. This is a learning because I did a software update and rebooted several times after setting up the Pulse M but to no avail. Seems like they can do something at the source that addresses the issue,

Problem Solved! Thanks for the input and assistance,

1 Like

You are most welcome. We had to make a minor change on our side to make things work. Your reboot reinitialized communications and applied that change.

I wish you and everyone else here a happy Thanksgiving!

Wes

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.