New Nucleus not showing on Network

Roon Server Machine

Brand New 4 Tb SSD Nucleus

Networking Gear & Setup Details

Standard Fios Gigabit Network

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Nucleus not showing on Network no matter what I do. Used several Ethernet connections that I know have worked in the past. Gone directly into router as well as my tp link network switch

Tried roon app on IMac as well as a PC. Keeps saying can’t find server

Am at a complete loss as what to do.

Added photo from TV screen

I have no issues with anything else on my network.

What happens if you hit ESC for normal boot? You’ll need to attach a keyboard for that, obviously

Thank you for your help. I plugged a keyboard in, ESC didn’t initially respond but then I rebooted the Nucleus ( which I had done many times earlier) and all of a sudden everything worked and now it’s in my network.

Thank you and much appreciated.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.