New Rock install stuck on Codecs

Ok everything went faultlessly and rock is running…but I cannot copy across the codecs…I have the file extracted ready to go in … but the command \Roon\data does not work …’‘it says your file cannot be accessed’’ I have tried going into explorer and typing in \ROON\data that fails…so now totally stuck afer about 10 attempts. I tried disabling my fire wall nope… sigh…fed up with banging my head against a brick wall… can anyone help?

1 Like

Moved to support.
Add screenshot of what you typing in Roon.

Screenshot 2022-06-06 115549

Tested the ping across network…

This occurred when above was tried…

It’s rock not roon in windows explorer you posted a clip showing it as \rock

Cheers I am in!!! … I suffer from dyslexia…what a muppet!

1 Like

OK how do I transfer the codec file the Codec folder…I dragged and dropped … a panel came up saying downloaded…but I can’t see it?

Did you download a zip file? Have you extracted the codec?

Do a network Share in File Explorer and copy as you would with any file.

AS @Martin_Webster alludes to, the codec must be unzipped twice.

1 Like

I have just fixed it…the usb showed up under storage then I managed to copy and paste bingo!!! Then did a reboot and bingo all there…phew…

1 Like

That’s not an easy thing to cope with, step at a time.

Hi great ok now I have a another world of problems… I have an existing core on a windows pc … this pc is running but Roon is not running. I logged onto Roon via my app on my phone…and it detected the new core! ya!! …so clicked connect I put in my email and p word … it’s now asking me to login or sign up…if I put in I login again it says I am already logged in …doh…

Reboot everything, including the router.

Is it detecting the other core…so knows the licence is used…I have some DSP/server settings I would like to migrate before I kill the Windows Core…

Cheers in what order!!! shut down all pc’s then do the router re boot then start the pc’s… do I get full functionality from the web access???

At the very least shut down the Windows’ machine and reboot router. Your NUC should then be able to become Core.

If you mean by doing a Roon Backup, then the only way to do that is when the Windows’ Roon Core is active.

Hold on…if I do a backup of Roon on my windows pc … can I restore the settings into the new Rock core??? I am concerned about my DSP settings… any advice on this??