New Roon Wi-Fi issue with remotes


(Carl Stow) #1

Hi,

I am having a new Roon problem today. I’ve been using Roon right from the early release without issue in a number of setups and its always been very very stable for me.

My Roon is running from a supported NUC7 running Rock with the library on a NAS. All this sits on a wired network, as do all the endpoints. Streaming is stable and music is playing from the core to any endpoint right now with no issues. The issue I am having is with controlling Roon with remotes running off Wi-Fi (iPhone 6, iPhone X, iPad Pro and MacBook Pro) which all lose connection to the Roon Server all of a sudden in two specific rooms in my house (no issues before today). WiFi is pretty stable in those rooms and I can sit there and surf and YouTube to my hearts content and I notice that I am not having this issue on any other app on OSX or iOS. Roon cannot maintain a stable connection to the core in those two rooms only (which just happen to have endpoints in, one of which is my main system). If I walk into another room with the whichever device it regains a connection to the core. As I say, this only appears to be affecting Roon from today.

My home WiFi is via a Sky Q broadband hub (UK) and standing in the same room as the WiFi router, Roon is working fine on the remotes. Sky Q also has a TV box in my main hifi room which apparently also extends the WiFi signal and it is principally this room where the Sky TV box is, ie the extended signal, where I am having trouble (and the room directly above it). Checking WiFi signal strength I actually get a much stronger signal (faster speeds) off the TV box extended signal than standing next to the router.

I can only assume as I move through the house, when the WiFi is hopping onto the extended signal, Roon drops and cannot regain its connection to the core. I tried wandering about the house streaming high def YouTube without any issues at all but as soon as I pop into these two particular rooms, I lose Roon immediately.

New issue today but means to control Roon on my main hifi I keep having to go into a different room to operate a Roon Remote!

Any clues folks on where to start looking folks?


(Carl Stow) #2

Just an update here. I have now upgraded my MacBook Pro from MacOS 10.14.1 to latest 10.14.3 and all the i-devices from iOS 12.1.3 to 12.1.4 with no improvement in this behaviour.

I also tried moving my Rock box to various points on the wired network throughout my house to no avail. My MacBook can see the Rock on Finder in the network wherever the Rock is located and with the MacBook located in any room, even the problem rooms. I can also access the rock’s SSD via the network in this way so it doesn’t see to be a network issue in that way.

When was the last Rock update pushed out? Mine is running V1.0 build 159 but the server only seems to have been running on that a couple of days suggesting an update?

I’m lost here as I can’t use Roon in my listening room anymore!


(Carl Stow) #3

I’ve spent a lot of time with this today and appear to have fixed the problem. My Sky Q hub (router) prefers to connect to the Sky Q TV box (satellite TV) with a wireless wifi connection where it can establish both 2.4GHz connection and a 5GHz wireless mesh. I had connected them together on my wired network but for some reason when the TV box is acting as a hotspot repeater, my remote devices were having problems all of a sudden. The Sky Q system and hardware is known to be quite problematic in some situations and strange issues like this are not unknown.


(system) closed #4

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.