New tidal account is not working

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I used to have a German tidal account but now im using U.A.E account since i live there and i cannot get tracks to play through roon it just says not found. while i can play tracks with no issues using tidal app itself

What tier of service is this?
And are you positive you are using the correct email address associated with the Tidal account registered with Roon to try and sign in with?

Have you done basic troubleshooting like rebooting everything and logging out if tidal in roon and logging back in?

Hi @mohammad_almarri,

Welcome to Roon Community. I wanted to check in since it’s been a few days. Are you still having issues with Tidal?

The first step would be to double check the credentials on your second Tidal account (registered in U.A.E.) on your Tidal account page itself.

Then, fully logout of Tidal in Roon in Settings - > Services. I’d reboot your Core before logging in with your updated/correct Tidal credentials.

We’ll keep a lookout for your response in case your issue persists.

I have double checked everything, as well as i have reinstalled both roon and roon core still the same issue presists. i can only acess my local tracks but not tidal

When you go to Services (Roon Settings) and click on TIDAL, what do you see under “Streaming Quality”?

It is master

I had a similar issue with Qobuz and I’ve seen others intermittently have issues like this. For me, it was that my modem/router’s IPv6 wasn’t working. Not sure how it stopped working, but it sure surprised me that it wasn’t. You can find out here: https://ipv6-test.com

Qobuz, and I suspect TIDAL as well, uses IPv6 for their CDN hosted assets. You can see in the output of the logs from Roon that the network is unreachable. If you see that, it could be the same issue. Give that test page a try.

If you can play files off your hard drive, network drive, etc. then clearly Roon can play stuff…just not the streaming service(s).

I couldn’t believe it was my router/modem that had to be restarted. I started restarting Roon, my computers, looking at ca-certificates, restarting network interfaces, reconfiguring them, etc. A simple restart of the modem/router did the trick after I went to that IPv6 test site and saw that I didn’t have IPv6 support. Give it a try, it may help, and it may not be the issue either of course. I’ll keep my fingers crossed for you.