New to me - Qobuz Media is loading slowly error

As said before.

Please let me know how you make out. Maybe your fix can be mine
Thanks

The architecture is different and the Qobuz app has lower network demands. It’s nearly always a network issue and what just about works with Qobuz can be pushed over the edge with Roon

Hi @Michael_Van_Woert ,

Thanks for the report here. I enabled diagnostics for your Roon account and I am only seeing issues when you are playing to your OpticalRendu zone.

Higher sample rates via optical can sometimes cause issues, have you confirmed if you are seeing this issue across multiple zones as well? If you try to play the same stream to your System Output zone (Core’s speakers), do you still have issues?

Interesting, I have occasional issues using optical to my Signature Rendu using Roon (haven’t tried category cable but suppose I could); yet, zero issues playing anything via the same network and optical cable using JRiver.

Thanks Noris.

My network set up is a Eero pod that is in a closet central to the house and is connected to the service provider’s wire. I also have an Eero pod in my office and Eero-6 pod in the living room - both approximately ~20 from the main pod. These are both wireless.

As you note, I have an OpticalRendu in the living room and a USBridge Sig (by Allo) in my office. Both streamers are plugged into their respective pod with a Cat-6 cable.

My Roon Core was connected to the Eero pod in my office with a Cat-6 cable. In that configuration I routinely have HiRes files time out on the Rendu with the error listed in my original post. I also occasionally have time outs when streaming local HiRes files.

I have subsequently moved the Roon Core to the the living room pod and have both the Rendu and Core plugged into the same Eero pod. So far I have not experienced dropouts on the Rendu, while I am now having dropouts on the USBridge.

I take that to suggest it is a network problem - not an issue with the streamer. I can live with this configuration if it continues to behave (less need to stream HiRes in my office), but so many homes come with the Eero pods (or similar) I am concerned that the Roon network overhead is becoming a performance limiter.

Noris: It turns out that with the Roon Core and the streamer both plugged into the same Eero pod, I still get errors on HiRes files.

Couldn’t follow your setup exactly, but I think you still have wifi somewhere in the chain (esp. connecting the Core) - if so then these errors are unfortunately likely to continue. The only reliable solution is to connect everything via ethernet with no wifi involved (it’s obviously fine for whatever you’re controlling with, like iPad or phone, to be connected via wifi).

Depending on the layout/construction of your house and/or interference from nearby wifi networks, you might get an improvement with better quality wifi hardware but ethernet is the way to go.

Is the pod you connect the streamer and core to also wired to the router? Otherwise your main connection is still wireless for the connection between the Roon core and Roon server.

1 Like

Hi @Michael_Van_Woert ,

As others have mentioned, it is possible that the access points are communicating via WiFi in a mesh configuration, even if they are plugged into the same pod. If you connect the Core + streamer into the main Eero router, does the issue still occur? If there are not enough ports on the main router, you can add an un-managed switch to expand the amount of ports.

I can and will do that on a temporary basis. However, in my old home I occasionally had a similar problem with a wired connection. I was busy and ignored it. When it started up here in my new home, I decided to reach out. I am looking to get a CAT-6 line dropped to my streamer, but based on my previous problem, I am not convinced that will solve the problem.

Over the past few days i have been able to stream HiRes files with no issue. I now have my laptop plugged into the router in the closet and have been monitoring the internet service to see what is coming into the house. Next time I have issues i will connect the streamer directly to the router to see what happens. The fact that it doesn’t happen all the time suggests to me that it isn’t an Eero issue but rather something upstream of the internal network.

1 Like

How do I get diagnostics? I placed a support question over a month ago with no resolution,.

I have two streamers on separate Eero pods. The first streamer is a Allo Bridge sig that is connected to the pod via a CAT-6 cable. The other is Optical Rendu. When I have problems, I am having problems with both.

Do I need to do something to allow collection of diagnostics?