Newly installed Nucleus Rev B - slow file transfer

Roon Core Machine

Nucleus Rev B
Serial 54B203F11299

Networking Gear & Setup Details

I have FIOS Fiber Optic 1-gig service.

Connected Audio Devices

HiFi Rose-RS 250
MacMini i7 quad core 16 gigs ram 2014 model

Number of Tracks in Library


Description of Issue

I just installed my Nucleus Rev B yesterday via ethernet into my Audio system. I am copying music files from a Maxtor NAS, to the internal 1 TB SSD drive of the Nucleus.

I am controlling this from a M1- MacMini also on the network…the progress box is telling me that to transfer 192 gigs of music files, it will take at least 2 days…Is this normal ? Is there a faster way you can suggest please ? Thx MS

You are copying over the network. So the music is going from the NAS to the MacMini to the Nucleus internal drive. My comment is to make sure that everything is wired via ethernet for this transfer as Wifi will be slow.

Thank you DAN, while I have you attention, I am trying to add 2 Network SHARES form my NAS drives, that are part of my home network. One is a Maxtor -MaxMusic and the other is a Drobo-FS. I read and re-read the instructions for copying SMB:// shares. I seem to do everything correct, but every time, I get a pop-up RED error message either Unexpected Error- Network error or invalid. info. I have tried using both the IP addresses, as well as the names of the shares on the NAS drives.

I tried almost every combo I could think of for an hour, so I am thinking that possibly ROON is not allowing any network sharing. When I plugged into it , as SSD drive filled with music, it immediately read everything and imported it…but that is obviously not the same as a network share.

Can you help please ?
I am using a MAC

#1 NAS Drobo
The Drobo is called Drobo -FS The main folder DroboApps sub-folder where tunes are is HIREZ MUSIC
smb://192.1681.1163/DroboApps/HIREZ MUSIC then my user & pw did not work also tried where I entered Drobo-FS instead of the IP address -NG

#2 Maxtor NAS
The Maxtor is called - MAXMUSIC internal folder- PUBLIC folder with tunes - OUR MUSIC
smb://MAXMUSIC/PUBLIC/OUR MUSIC user & pw did not work same errors as above
I also tried using the IP address instead of NAME

Thank you very much ,
Mike Siegel
[moderated - removed email address]

Hi @bill_costello ,

Apologies for the delay in response here. I activated diagnostics for your account and I noticed that you are using an attached storage to the Nucleus. Have you been able to import all your data that way?

Do you wish to troubleshoot the network storage paths issue further? If you do, it would be very helpful if you could share some screenshots of the errors you are seeing in Roon for the drives.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.