"No audio device found" then Roon shutsdown

When trying to start roon I get the following message “No audio device found” then it shuts down :frowning:
NB I can play from other programs so there is nothing wrong with my audio device!!

Hi can you supply some more details as per the I’m having a problem with Roon – where do I report it? topic.

As I said; when trying to start roon, it starts for 1-2 seconds and gives me this message - then it shuts down!!??

Hi @mikweb – that sounds like a problem, but I can help :smile:

I’m going to send you a PM with some instructions for getting logs over to us, and then we can figure out what’s going on here. Sorry for the trouble!


I’ve had the exact same issue a few weeks ago and the Roon team solved it.

Since last week, the issue is back and nothing changed in my setup. Some sub-folders included in a Watched folder were renamed, but that’s the only change I can think of.

A post was merged into an existing topic: WIndows error ‘Roon has Stopped Working’

I have experienced this a few times (no audio devices) recently, fortunately after a period everything “showed up” again.

Because some trouble with my Auralic Aries, I got a brand new one from my local hifi shop. This one was setup successfully. When I tried to connect it to Roon, it could not find the Aries. I only could see the Aries for a second or two in the Roon Audio Setup. I have recognized the several members also have had the same Problem. What can I do to solve the Problem?

Arnfinn Aarnes

2 posts were split to a new topic: ROCK - Database Issue

2 posts were split to a new topic: “No Audio Devices Found” - Win10 + Benchmark DAC