No audio devices can be found

Roon Core Machine

Mac Mini M1

Networking Gear & Setup Details

Telstra wifi modem. Core is wired in, iPhone and audio devices wifi

Connected Audio Devices

Allo Usb Signature, Sonos gear, Topping DAC connected to Mac

Number of Tracks in Library

Description of Issue


I’ve been having an issue where my iPhone app can see and connect to my Core, but no audio devices are found. This has started happening since the 2.0 update. Any advice on what else to troubleshoot, or direction to existing threads, would be much appreciated.

iPhone connects to Core. Audio devices not found. I see all devices on my computer fine. Appears to happen after computer has gone to sleep, Network access is on. This only started after 2.0 upgrade. I have tried rebooting everything, testing on a 2nd phone, reinstalling Roon, moving to Roon server, and reinstalling app on phone.

Myself and others have experienced issues post 2.0 with Roon becoming unresponsive on Macs waking up from sleep or after the display resumes from being dimmed.
Another thread about this has suggested Mac power settings - which didn’t work for me - so I am using the free app Amphetamine which resolved the display dim issue for me.
However I keep my Mac awake at all times so this may not be suitable for you.


Started happening for me after I changed my Mac Mini energy saver settings - changed them back, and as you suggest, as long as I prevent the mac from sleeping when screen is off, all is fine. Using more energy of course though :weary:


Thanks guys! That did the trick I think


fwiw, checking “Prevent your mac from automatically sleeping when Display is off” worked for me. I still let the display sleep.

1 Like

Interesting as that’s what my power settings have always been.
I’m using Roon Bridge on this machine and after Roon 2.0 occasionally music would stop and this endpoint would disappear until I woke the display.
But no worries as Amphetamine resolved this and I’m finding it quite useful.

Ever hear the line “bug or feature”? :wink:

I’m glad you got it fixed. Enjoy the music.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.