No audio devices found - NUC

Core Machine

Intel(R) Client Systems NUC8i3BEK
running Ubuntu 20.04.2 LTS (all updates applied)
4GB RAM (1.7 in use) I know this is a bit low, but the system has worked for over a year.

Network Details

Wired network, cat6 cable.
No changes to hardware.

Audio Devices

All networked using cable unless otherwise specified.
Roon on Windows 10
SqueezeBox Touch base
Android tablet (wireless)
Android phone x 2 (wireless)

All endpoints and server are up to date with the latest version of Roon.

Description of Issue

Roon is running.
I can connect from all of the above devices, except the SqueezeBoxes.

I did not use Roon for 10 days. Today, when I went to use it, I have no Audio Devices.

On all clients, I cannot see any Audio Devices. Even the Core reports no Audio Devices (I never actually used these, but it always said it had 5 or 6 HDMI sound devices).
On Windows 10, I’ve restarted Roon and Roon bridge multiple times.

I’ve restarted the NUC at least 5 times.
I’ve restored a backup from the latest I had (10 days ago).
I’ve cleaned the library.
I’ve cleared the cache folder at /var/roon/RoonServer/Cache

Despite all this, I still cannot see any Audio Devices on any user interface. The SqueezeBoxes act like they are not connected / cannot see Roon.

Router, access points, any switch: power off and back on.

I did, but thanks @Bernd_Kurte

Now, and this is always the way, it’s working.
My Tidal sub expired over the weekend, and on the last restart I noticed it was trying to connect.
Which makes sense, as Roon wouldn’t know it had expired.
I edited the Tidal setting to ‘disable’, restarted the Roon Core service, I got all my Audio Devices and Zones back.
SqueezeBoxes are connected too.

@Bernd_Kurte Will this be looked at by the dev team? Must be another 1.8 bug…

Dunno. Try to flag them :wink:

@support and I think there is a handle for the dev team too

i’m having a similar issue. in my case, i’m using my macbook pro as the core (plan to replace it with a nucleous) - moved to my summer home (same macbook pro) but here my core won’t recognize any of my devices in my summer home (I have 10 plus zones that should be discoverable (sonos connect zones, air play devices, etc) - i’m connected directly to my routher via ethernet. very odd - havent figured out the problem yet. The system worked fine at my other home

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.