No Audio from Merging NADAC+PLAYER

I have problem with my Merging NADAC+PLAYER. When I conected my NADAC to my audio library colected on QNAP NAS (210000 tracks) I coudn’t play anything - the “Roon: An Audio file is loading slowly. This may indicate a performance or hardware problem.” appeared. I upgraded firmware to the newest one and everything seems that problem is solved, because the audio were playing without any issue (no whole database imported). Database has been imported and I have the same error message “Roon: An Audio file…”. It appears with any sampleing rate. Have I loaded to much audio files? Can this problem be solved?

My playback configuration: NAS (QNAP TS-451+) -> Cisco Gigabit switch -> NADAC+PLAYER.
Roon Remote: MacBook Pro and iPad Pro


@Igor_Pogorzelski Can you connect a usb memory stick or disk with some music on to the Nadac usb input, I think this is possible but can’t be sure? If it plays ok then it points towards a network issue, I assume the Nadac is the Roon core?

@Ratbert @support Yes, I can connect a stick to NADAC and it’s playing well. It was also everything great with less number of audio files on server. Before NADAC indexed whole database, ethernet playback was without any issues. Now, when I have 210000 files on server this error message appears and I can’t listen anything. Yes, NADAC is a Roon Core. Whole network is Gigabit, cables are Cat5e and NAS is also gigabit.

The NADAC basically has an Intel NUC inside not sure of the specification, are you doing any DSP or upsampling if so you could try turning that off?

Everything is turned off (DSP, Leveling ect)

Sorry I have no further suggestions let’s see what support have to say?

OK, thanks :slight_smile:

Hey @Igor_Pogorzelski — Thank you for reaching out to us with your report, and apologies for the difficulties here.

May I ask that you take a screenshot of the signal path when you’re playing a track so we can get a better idea of what may be happening here?

How recently did you add the library from the QNAP? Is there still any audio analysis being performed? If so there will be a blue spinner icon in the upper right-hand corner of Roon.

Was the previous playback from over the network also from the same QNAP NAS? Or was it from a different source?

What is the model of the switch you are using? Is it a managed switch? If you connect the QNAP and the NADAC+PLAYER directly to the router do you still experience this behavior?