No Audio Output

I am running Roon 1.3 (build 234) on MacOS 10.12.5 and after updating to the latest version of Roon i can no longer see any audio outputs.
I have tried to download Roon again re install it without success. Every other app works as normal. Any suggestions?

Hi @tom_wobbekind ----- Thank you for the report and my apologies for the troubles here.

Moving forward, may I very kindly ask you to please provide/verify the following information for me:

  1. An expanded description of your current setup as seen here.

  2. Please verify if you have any active firewalls or antivirus applications currently active in your setup.

  3. If you open the “activity monitor” when the application is closed are you seeing the RAATServer process still running?

  4. As a test, may I kindly ask you to please “restart” the the device hosting your Roon core, being sure to leave “Reopen windows when logging back in” unchecked when performing this test (example of what the window looks like below).

Once the computer comes back online please confirm that the devices are no longer visible in Roon.


Hi and thanks for the reply.

Roon 1.3 (build 234)
MacOS 10.12.5
iMac 21.5 Inch, Mid 2011, 2,7GHz, 4GB RAM
Music is stored on external hard drive (works perfectly from other programs)
44768 tracks + TIDAL
Musical Fidelity V90-DAC (tried connecting both with and without)

No antivirus running, disabling firewall does not make a difference

The RAATServer is not running after Roon is closed.

Restarted several times, with the reopen windows unchecked

Problem still persists.

Hi @tom_wobbekind ----- Thank you for the follow up and providing the requested feedback/giving the proposed test a shot.

Moving forward, I would like to grab a set of logs from you so our techs can have a closer look into what could be going on here. Please follow the instructions found here on how to send us the logs.

Furthermore, after the logs have been upload I would like to have you (temporarily) test with a fresh install to see if things stabilize with a fresh DB in place. Please follow the instructions found below.

Without the application running…

  • Locate your Roon database according to these instructions
  • Rename the entire Roon folder to roon_old
  • Relaunch Roon, sign in, and configure a new install
  • Let us know if you see this error again


Here’s the Roon log files

Renaming the Roon folder and setting it up as new unfortunately did not make any difference.

Hi @tom_wobbekind ---- Thank you for touching base with me and giving the proposed test a shot, confirming that the logs have been received and are in our queue to be evaluated by a member of our tech team.

Once my report has been updated I will be sure to follow up ASAP with the team’s thoughts/findings.


Hi @tom_wobbekind ----- Thank you for your patience while our team has been looking into this issue for you. We greatly appreciate it!

Moving forward, my teach team has requested the following to help aide in their evaluation of this issue:

  • Can you confirm if there are any other music-related apps running in the background, while you’re using Roon.

  • In your response to me, you mentioned the following:

“Musical Fidelity V90-DAC (tried connecting both with and without)”

  • Can you verify what is meant by this statement?

  • Screenshots of the “Audio MIDI Setup” window.

  • Screenshots of the following folders:

  1. /Library/Audio/Plug-Ins/Components (folder for all users)
  1. /Library/Audio/Plug-Ins/Components (his home folder)
  • Please use the instructions found here and send us over a copy of your RAATServer logs.


Hi again,

1 Like

Hi @tom_wobbekind ----- Thank you for following up with me and providing the requested materials. Very appreciated!

My report has been updated with these materials and is now back with our tech team who will continue their evaluation of this behavior. Once I have some feedback, I will be sure to provide an update accordingly.


Hi @tom_wobbekind ----- Thank you for your patience here.

Moving forward, our tech team has reviewed all of the provide materials (thank you again) and are seeing that RAATServer is starting up in your logs as expected as well as noting that nothing seems out of the ordinary in regard to the plugins you have. Which are all good signs.

This has definitely been a tricky one for us to pin down and my instinct is still telling me that this issue is related to some sort of security setting on the device (Antivirus app / firewall). I had another user this morning report almost the same exact issue and they confirmed that their AV app had taken an automatic update that changed some settings which caused the problem.

Apologies for sounding like a broken record, but may I very kindly ask you to confirm one more time that there are no active firewalls or antivirus application currently active on this device.