No Devices found after restore

Core Machine (Operating system/System info/Roon build number)

Sonic Transport I5 / Latest Roon

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Music is on Synology NAS

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I recently bought a sonic Transport i5. So. I’m attempting to move the Core off my PC.
Audio is currently being added. But Devices under Audio is blank.

Here is what I did to get to this point:

  1. Made a backup while on previous Core
  2. Changed Core to the i5
  3. Began to import audio. At this point, the Devices were found
  4. After a few hours, I realized, maybe I should have restored the backup
  5. Restored from Backup. The gave me by playlists etc, but it started the music import from scratch
  6. Now I see no Devices under Audio

I somehow messed up while restoring from backup.

Any help is much appreciated. Thank you

Hi @Ben_Kanspedos,

Can you please share a screenshot of your Roon Settings -> Audio tab? Does no devices show up there, including the SonicTransporter’s internal output? Is the behavior the same if you reboot your SonicTransporter?

Here is a screenshot. I want to wait until everything is done loading before I reset my device. It will be done tomorrow, so that’s the first thing I’ll try.

Thanks for your reply

Hi @Ben_Kanspedos,

Thank you for sharing that screenshot. I would suggest rebooting your SonicTransporter and networking gear to see if it helps restore the audio devices. If that does not help, can you let me know the model/manufacturer of your networking gear and if you have any firewalls configured on the router?

1 Like

Rebooting fixed it! Thank you

1 Like

Hi @Ben_Kanspedos,

Thanks for the update, glad to hear the issue is solved!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.