No "Display" Tab showing up

I just did a fresh install of Ropieee on a Raspberry Pi 3 B+ with an official 7" display. The display is used successfully since powering on.
During the installation process a see “Touchscreen detected” and “installing TS software” scrolling by. After the installation process the screen shows Ropie (Connection failure, etc.).

However, when I go on the web interface, there is no “Display” tab to set the zone for the display.

Meanwhile I have done the 4th clean install to make sure I didn’t do something stupid while installing, but no change :wink:

Any ideas, someone?


Hi @Tobias_Henockl,

Yes I have. I’ve found a (timing) bug that you run into unfortunately.
I’m preparing a fix for that, hopefully I can release that today.



Exactly the same issue
Screen shows « Zone not found », ok but how to set the parameter if no access to this tab.
By the way I have a Flirc USB on the same raspberry - don’t know if that change anything, when I unplug it, there is no change

No that has nothing to do with the display not showing up.

You also ran into a nasty bug that I’m busy with fixing.

Glad to hear it’s a known bug and you’re after it :smiley:

So I’ll wait for the fix, thank you!

Ah, I take it that this is the bug I ran into a couple of days ago with the exact same symptoms Tobias has. I’m glad you are working on a solution.

The new release has solved the issue - thanks a lot for the reactivity !

1 Like

Reinstalled, works as a charm out of the box. Thank you for the nice work!

1 Like