No DSD menu appears in my streamer or DAC settings

Roon Core Machine

Roon rock NUC i3 16k RAM

Networking Gear & Setup Details

Router to Cisco switch

Connected Audio Devices

I have two systems and neither show the DSD menu despite both streamers and DACs being DSD compatible.

  1. Project Stream Box S2 Ultra via USB to Chord Qutest
  2. SoTM SMS-200 Neo through to Vitus SCD025 DAC via USB

Number of Tracks in Library


Description of Issue

In the Roon set-up pages in says that there should be a DSD menu in settings but neither of my systems show this despite having a DSD compatible streamer and DAC. How do I get the menu up to allow me to play DSD files as DSD files?

Roon will support what the devices OS communicates back. And is highly dependant on the device and operating system the DAC is on.

Chord do not support native DSD only DoP method this should be an option in DSD strategy in device settings. The Vitus may not have good Linux support as the SoTM is based on a Linux OS. The more bespoke dacs tend to have little to no support on Linux. Check in with them and SoTM as it might not be in the Linux kernel they are using. Also check you have DSD option enabled in the SotM web gui settings (not Roon).

1 Like

For your Vitus, go to:
http://eunhasu.local (or http://eunhasu/ )
Make sure Roon Ready is Active, go to Settings. (The cog wheel)
Post a screen shot of your settings, please?

It says the Vitus needs a driver for USB which might mean it’s Windows only. Can’t find any mention of Linux anywhere.

1 Like

While the DAC can accept DoP, it will convert it to PCM immediately before any digital to audio processing. The best option for Chord DACs (other than the DAVE) imho, is to set Roon to do the DSD to PCM conversion and then just send the PCM to the Chord.