No DSP Volume control in Roon > MicroRendu > CHORD Qutest DAC

I am temporarily using my MicroRendu (Original) connected to a CHORD Qutest DAC to a vintage Yamaha CR-1020 receiver. The receiver has no remote control. So I must rely on the DSP volume control. It is not available in Device Setting…only Fixed and Device Volume.

The Qutest DAC has no preamp volume control capabilities but I have used it in many setups with DSP volume control via Roon. It seems like I have used the MicroRendu with DSP volume control as well. I haven’t used the MR for a long time. Jesus of Sonore says it should work.

I found this post below regarding the same issue. I have had the setting just like it was mentioned by Eric in his reply to the other thread. The DSP Volume does not show up though.

Hi @Russ_Metcalf — Thank you for the post and the question!

With regard to your setup (MR + Qutest), the reason DSP VOLUME is not an available option is because the this setting will be available for local zones in the application.

I run the same exact setup in my home and in order to control the volume of the MR + Qutest zone I use the following setting:

    Roon’s “device setup” = “Volume control” is set to “Device controls”

    MR’s “Roon Ready settings” = “Volume control” is set to “software”


I am not sure how to proceed from here to get DSP Volume Control…

Hello @Christopher_Whitten1,

In the microRendu’s WebUI, go to the Roon Ready settings page and change the volume control to “Software” and then click “Save Changes”. This will enable DSP Software volume on the microRendu endpoint.

In Roon, ensure that the volume control for the zone is configured as “device controls”.

This should allow you to use software volume for the microRendu zone and control the volume from Roon.


Yes, my point exactly… It should be working. It is not. No DSP volume,hence the reason for my post.
I need help figuring out what the problem is.

Hello @Christopher_Whitten1,

What are you seeing in Roon’s volume control widget? Are you able to move the volume slider around, but the volume does not change? Or does it say “Volume is fixed”?


Volume is fixed.

Jesus of Sonore suggested I post the question here.

Hello @Christopher_Whitten1,

This issue would appear to be on the microRendu side, Roon isn’t detecting that the device is capable of volume control at all if it does not show a volume bar.

I would recommend deleting and then reinstalling the Roon Ready application on the microRendu. Ensure that your “Roon Ready” version is 1.1.36. After reinstalling Roon Ready, power cycle the microRendu unit.


Thanks John.

Roon Ready Version: 1.1.31 is what is installed on the microRendu.

I don’t know how you uninstall an app on MR. It is just there. I will ask Jesus about that.

Thank you for your input.


Hello @Christopher_Whitten1,

I’m sure Jesus will assist, but in case I’m able to get to you before he does, here’s the steps to uninstall an app in SonicOrbiterOS

  1. Go to Apps tab
  2. Go to Software Manager
  3. Click on Installed Apps
  4. Click on Roon Ready logo
  5. Click Delete

Once Roon Ready has been deleted, it should appear in the “Available Apps” tab. Go ahead and install Roon Ready again, and then once it has installed make sure to power cycle the unit.


1 Like

Thank You John!

Working perfectly…

Close it up, this one is solved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.