No DSP volume with Lumin D2 and Leedh

I have a Lumin D2 Streamer and upgraded it to Leedh processing.
As far I have understood the procedure I would have to activate DSP volume to actually use Leedh, but strangely the option does not show up in Roon - I just get to choose between fixed and device volumes.
I run ROCK and all systems are up to date.
Any ideas what I am doing wrong here?
Best regards,

That option is in Lumin app.

Sorry, I obviously did not provide enough detail …
The app is set to Leedh processing and the streamer also confirms this in the startup-screen:

Then in Roon (I think) there should be the option “DSP Volume” but my system does not show this:

What further irritates me a bit, is that volume control in my signal path looks of lower quality than the rest:

This at least looks a bit strange to me and on top of that: In a first and very casual listening test I actually preferred the streamer’s sound with Leedh set to off.
So I think there might still be something wrong …

Roon “DSP Volume” setting is not present in Lumin product line using RAAT.

Roon convention for DSP Volume is not lossless.

There is nothing wrong in the screeenshots.

OK, thanks!
So I will go back to listening :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.