No Roon Audio administration - Dynaudio Connect

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Roon Audio Connection is no longer shown or to administrate

Number of Tracks in Library

Description of Issue

@Marcus_Haas, there is not much here to help assess your issue. Can you please provide the information about your Roon Core server, and also your network (how are devices connected and what is connected to what)? Has something changed with your Core or network, or firmware on the Connect?

Hi Robert,
Got this with Roon former with Windows:
Intenso 3832440 Top Performance interne SSD, 256GB
Intel NUC Kit NUC8i5BEH Barebone
When I took everything from Germany to South Africa, the Roon App was no longer working, so I controlled via Screen.
A friend of mine took windows off, everything was running correctly via app again for a week or so.
Today it first worked, then lost connection (first picture), then connected after several trials but couldn’t find the Dynaudio Connect like before. No chance to connect any audio (second picture).
Actually it doesn’t even connect.
Btw: Roon is sending these security alerts every time I try to connect, although I am already in South Africa for eight weeks, and everything worked perfectly before. I by the way will stay here.

Forgot: the core with Roon on it is directly connected via network to the router ( Fibre )

The Dynaudio Connect is directly connected to the core via USB

And I found this information, but don’t know what it shows.

There appears to be a few issues here. Not sure what version of Roon software you have on your ROCK/NUC installation, but it is missing the codecs to play different types of music files correctly.

First, I recommend you install the missing codecs by following the guidelines from Roon here:

Once they are installed, you may need to update the Roon software to the current build, Build 1223. If the Roon Core software is a different version than any of the Remotes, they may not be able to connect to each other. After you install the codecs, can you please post a screenshot of what version of Core you are running?

Which file should be copied in?

the red one?

@Marcus_Haas, I don’t have a Roon OS device, so cannot provide the best guidance on this. Based on Roon’s instructions I would place only the ffmpeg file (the one you have circled) into the directory named in the help link and see if that resolves the missing codec message.

Hi @Marcus_Haas ,

I activated diagnostics mode for your ROCK and I am not seeing any hard drive failures, which was my first guess as to what could be going wrong in your setup. This error message is not a good one to see though:

Do you have any backups of your Roon database? I would perform a Database + Settings reset in your ROCK Web UI and try to restore from a Roon Backup:

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.