No Roon sound from iMac

a few days ago I had a problem finding the Antipodes core on the iMac I use just as control. After your instruction solved that.
Now I see Roon, connected to the Antipodes core I play from and the album playing on my screen but don’t hear it: no sound. I checked the setting of the devices I use, which are connected (ethernet) with the Mac (Schiit Yggi DAC>Burson headamp). And those on the Mac itself: alas, to no result.
Yesterday day Roon played perfectly, now it doesn’t. I can’t find out why, or better: how to solve this.
For your info:I also play Spotify in this config: no problem…

Looking forward to your suggestions

Can you hear the system sounds? Open System prefs, click “sound”, click “sound effects” tab, click a sound, can you hear it? Click “output”, is the correct device selected?

In Roon, enter “settings”, select the “audio” tab, under your iMac, make sure “system output” is selected. This will use the device you’ve selected in the Sound Preference pane. You may select another audio output option under iMac which will bypass the Sound Preference pane (Exclusive Mode), which is generally preferable.

hi Mike, thnx for quick response.
To answer your questions:

  • I can hear the systems sounds
  • the output is correct: the Mac ‘sees’ the Schiit DAC
  • in Roon the iMac isn’t found in the Audio section in settings, just the Antipodes !
    so, no possiblty to execute your next suggestions.

I checked the settings in the system information of teh Mac under hardware and USB. Both don’t mention the Schiit. (Strange, because I can play Spotify rom it, as mentioned earlier. So the soundpath from Mac to Burson must work)

Hello @Hjcw_Roefs,

Could you try turning off the firewall on your iMac to see if this resolves your issue? As long as there is a firewall enabled on your router, this should be safe to do. I’ve included instructions here.


Hi @Hjcw_Roefs, could you contact me at

Tony from Antipodes checked if the problem I mentioned earlier had to be solved throughout the Antipodes DS I play Roon from. After thorouhh research he established no failures there. Conclusion: Roon can’t see my iMac in the Audio settings. Only the Antipodes and the Apple AirPlay are shown.
Until two weeks ago Roon worked perfectly on my Mac. How to solve this?

This is a screenshot

Hello @Hjcw_Roefs,

Thanks for posting that screenshot. I noticed that you only have the “Networking” section of devices visible and the “Connected to this PC” devices are missing. This leads me to believe one of two things:

  1. There is still a firewall somewhere in the chain blocking proper communication for either RAATServer or Roon.


  1. Something has gone wrong with Roon’s RAATServer instance. You can generate a new RAATServer instance on your Mac by following these instructions:
  • Navigate to your Roon’s Database Location:
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

Please let me know if that helps!


Hi Noris/Tony,

it seems as if the last ntervention by Tony solved both issues.
I took out ethernet cable from the AP, put another one in. Result up to now: Immediate connection. Seems stable too: 4 hours at a stretch, which is longer than last few weeks . Just to be sure, I 'll tae the cable out and put it in this afternoon and wait another day…
Next I uninstalled Roon bridge on my iMac and reinstalled the full Roon option. Then watched audiozones: there the Schiit Yggdrasil appeared. I am playing it now.
It looks like this will do for the time being. Or is your last suggestion still valid/worthwhile to have a look at, Noris?

Anyhow, thanks to both you and Tony, so far.

digging deeper in settings of my iMac I discover that the sound setting is not on ‘Yggdrasil Gen5’ but on ‘headphones’. Puzzling…

Hello @Hjcw_Roefs,

If you have the connection up and running you can disregard my previous suggestion. You installed the full Roon instead of RoonBridge so a new RAATServer folder theoretically should have been generated by this change.

If you are still unable to locate DAC devices on your iMac in the future you can preform the RAATServer rename to be sure that this folder didn’t carry over from the RoonBridge, but either way glad to hear you’re up and running again.