No sound Nucleus => USB => Audio Research REF CD9 SE DAC

Core Machine (Operating system/System info/Roon build number)
Just purchased Nucleus+ with internal SSD

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
BT SmartHub (Nucleus with CAT5; Microsoft Surface Pro (latest Windows) WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Audio Research REF CD 9 SE

Description Of Issue
I just purchased a new Roon Nucleus+ to be used as Core, which replaces my Mac Mini which was used as a core. Of note is that I’ve been running the Mac Mini Core connected via USB successfully to my CD/DAC for several years. Nucleus is now connected to BT hub, Microsoft Surface Pro connected via WiFi network. I’ve updated Nucleus to latest firmware, formatted the SSD and loaded it with music per instructions. Roon remote from Surface Pro. All looks good, can play a song, but no output to my CD/DAC :frowning: Help!

Of note is that my Audio Research REF CD 9 SE was recognized by Roon Core as displayed below on my Surface Pro running Roon Remote. I enabled and then renamed as show above.

Stupid question, but I assume you have the USB input selected on your REF CD9?

Yes, I do. There is no stupid question :slight_smile: Even tried a different USB cable, besides the brand new AudioQuest Coffee. Been at this so long, think I need another cuppa!

The only thing I can see that you apparently have not tried is using a different DAC. Do you have something else with USB input to try? That way you could ensure the Nucleus is operating properly… I am not a Nucleus user but since it is using ALSA, can you log into the root of the Nucleus OS and set the ALSAmixer output to max (or is there a UI page where you can do that)? Try setting the device volume control to max 100% in the Roon UI,

Took you advice and tried my travel Chord Mojo DAC and sound. However the goal was to ‘trade up’ and swap my Mac Mini Roon Core for the Nucleus+ and use my same Audio Research REF CD9 SE DAC via USB. Don’t believe I can log into Nucleus/Linux. Output is however to max 100. When my Audio Research REF CD9 was updated to SE, the USB no longer needed any drivers. I hope I can get this sorted out. Do want to stay with the USB.

OK so if Nucleus is working with another DAC the issue has to be in the REF CD9. Some incompatibility or strange internal setting, hard to tell. Perhaps it simply does not play nicely with Linux.

I do however want to get this working with my Audio Research REF CD9 DAC.
Any more ideas to share?

Searching the forum, looks like it isn’t supported on Linux at all.

Hello and thanks. Became aware of this thread last night from 2018. Curious what news Roon Nucleus @support will provide. Have also contacted Audio Research Corporation.

@support please help

Er - I think you’ve already had all that can be said: by Mike - the Roon Labs Product Manager - back in his reply from February 2018:

the Audio Research Reference CD9 is not compatible with Linux, so it’s not going to work with Nucleus, or with Raspberry Pi running Roon Bridge, etc.

The ball is in Audio Research’s court, it seems to me. Curious to hear what they will say.

Did nor realize Mike was with Roon. Thank you.

Any person here in the forum whose avatar is the Roon icon works for Roon Labs… The rest of us are just bystanders.

The original CD9 was not Linux compatible. The SE is supposed to be Linux compatible and in the Absolute Sounds review Roon gets a specific mention. The only change between the original and the SE was the v3. Revision USB card. So this needs to be pursued. The SE is supposed to work.

Bringing up with ARC. Thanks everyone!

Hello @Mitch_Goldberg,

We’re not aware of any changes to this DACs status since that creation of the thread that Mike commented in.

A possible alternative to get your existing device to work would be to use a Roon Ready or Roon Tested SPDIF bridge.


Thanks John, I did reach out to both Absolute Sounds and Audio Research Corporation.