No Sound or Outputs on Audio? [Resolved]

I have downloaded Roon for a trial - I have set up my IMac as my core & linked to Tidal. However I cannot get any sound when trying to play music. Just a message no audio devices found. If i go into the settings/Audio there are no audio options provided? I have tried connecting a Chord Mojo to the iMac - still nothing. I have tried connecting an iPhone and will not connect.

I guess I am being dumb - I have tried to reinstall applications & does not solve problem. On the verge of giving up completely - any suggestions much appreciated . Cheers, Andrew

Flagging for @support.

1 Like

Hi @Andrew_Sedgwick ---- Thank you for the feedback and my apologies for the troubles here. To help me evaluate this behavior you are experiencing can you please provide me with the details of your network configuration/topology as well as providing insight into any networking hardware you may be implementing. The more detailed you can be, the better :sunglasses:


Hi Eric - I am not a computer expert so may not cover what you want - I have managed to get some sound now via HR Player ( evaluation mode) & then connect to a Chord Mojo. Although still unable to connect either the iPad/iPhone or airplay devices to the core. The iMac I am using is around 5 years old - don’t know the detailed specs offhand but is fine for all other apps. I did not realise that Roon is transport only & needs specific DAC player to work So a bit more complicated than I first thought. Cheers, Andrew

Hey @Andrew_Sedgwick – can you confirm this problem persists if you turn off the OSX firewall?

If that doesn’t help we can take a deeper look at this, and I’m sure we can get this working for you. Thanks for your patience!

Hi - I have tried turning off firewall & this seems to solve all of the problems- also works with the sound card in the iMac now. I have left the firewall built into operating system on - Mcafee switched off. Remotes from iPhone working also. Cheers, Andrew

1 Like