No zone grouping option? [Answered]

Just becoming interested in synchronized playback. So, I found out about zone grouping; however, the grouping option noted in the user guide does not exist in my Roon interface. Is there a setting to turn this option on/off?

Are all your endpoint the same?

Where are you looking?

This should be current:

https://kb.roonlabs.com/FAQ:_How_do_I_link_zones_so_they_play_the_same_thing_simultaneously%3F

Hi @Archibald_Harrison,

This may help [FAQ: How do I link zones so they play the same thing simultaneously?]
(https://kb.roonlabs.com/FAQ:_How_do_I_link_zones_so_they_play_the_same_thing_simultaneously%3F) check out the last section on Group Types.

I want to link a Bryston zone with an Airplay zone?

The menu in the instructions (when I click the three dots) does not show Group Zone option. The other options display however.

Hi did you read the page that Mike and I linked?

The Bryston is Roon Ready and is thus using the Roon Advanced Audio Transport (RAAT) network protocol.

AirPlay is using Apple’s AirPlay network protocol.

These protocols are dissimilar and thus can not be zone grouped by Roon. This may change in the future but I’d not bank on it.

Many on here now have switched from AirPlay to RAAT devices.

Hope this helps.

Thanks all. Methinks I get it now.

1 Like