Not getting High Res audio from qobuz any longer

Imac mac OS High Sierra 10.13.06 Roon 1.7 build 511

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon Bridge Ropiee on Raspberry PI 3 B + DAC Micromega via USB

Description Of Issue

I have a “Studio” account from Qobuz and can normally play tracks up to 24bit/192Khz when available , this is working when I am in Qobuz app . I discovered recently ( looking at signal path ) that the same tracks are limited to 44.1Khz/16bit ( SOURCE) when I play them in Roon . I am sure that this was working correctly before , as I used to check the signal path time to time .
Looking in the services/Qobuz settings I have the choice between only CD 16bit/44.1khz and MP3 320kbs in the dropdown menu for streaming quality , while it’s actually configured to 24bits/192K in Qobuz environnement ( both for play and download)
If the source is local ( not from qobuz) and high res ( I tried ALAC 96Khz 24 bit) the signal path shows that it is transmitted correctly (lossless)
This is really annoying as I use essentially roon an pay additional money to Qobuz for the High res which is useless in this case.
I had a doubt wether it could be linked to a switch I did recently for using a roon core on a separate linux machine in place of my Imac , but I get back to the original configuration and this doesn’t change anything

In roon settings, logout of Qobuz and log back in. This fixed it for me.

Hi @Michel_Chretinat,

I would try logging out and back into Qobuz as @SKBubba suggests, as well as rebooting the Core PC. After you have done so, is there any change in behavior?

it works , thank you very much . I was thinking about it , but was afraid of loosing something in the process .

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.