Not seeing displays


new user. had been running a core from my macbook, loved it so much invested in a nucleus.

My previously available displays (sony xbr tv, vizio tv) worked flawlessly but do not even show as available with nucleus as core, running on same network.

Also mobile app crashes instantly on all ios devices (all running 12.1.2) when going to volume area to check for display and options.

nucleus is connected directly to a netgear router. music volume is directly connected via usb without issue.

Nucleus HDMI output is audio only, no video except for some very small text. I get the video I need from iPad.

Yes well aware, don’t believe I said anything about hdmi. This the chrome cast display feature I’m referring to. Cheers-

Hello @Michael_P_Scelfo,

Do you by any chance have a firewall blocking Roon on your Router? What is the model/manufacturer of all your networking gear including router, switches, range extenders, powerline adapters, ect? Have you tried rebooting your Nucleus, Chromescasts and Router yet? I would give that a try.

– Noris

This was resolved with Roon software updates to nucleus, thanks

1 Like

Nope you did not. You also didn’t say you were Chromecasting.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.