NUC doesn't boot anymore

Hello,
I have the following problem (occured for the first time a few weeks ago):
When I press the power button, nothing happens anymore.
I have a NUC8i7BEH in a fanless Akasa case, using Windows 10, installed on a NVME disk.
Due to a large database I use the suspend to disk mode when not in use.

It would work again, when I disconnect the power cable for several minutes, then press the power button
for a few seconds while connecting the power supply again. I already updated the bios and the problem still occours. When I look at the temperatures using hwinfo itÔÇÖs always below 60┬░ C but recently (after the bios update) the pc was shutting down and I got a warning because of a over-temperature condition.

I have a few pictures included.

Any help would be appreciated.

Thanks in advance,

Michael


Could this cause trouble ? My DAC is standing over the NUC, the space is approx. 5cm.

Moved to #support. I donÔÇÖt know if the DAC on top can cause overheating or any other issues, probably not, but seems easy to try if there is a difference by removing it.

Unfortunately I canÔÇÖt see anything on the first 2 photos.

The temp warning and the described behavior seems consistent with overheating, but the rest seems all weird.

Thanks for the better pix :slight_smile: ÔÇťA problem with the hard drive has been detectedÔÇŁ? First picture, Event Log on the right.

I also have a summary of hwinfo, but couldnÔÇÖt upload it here.

IÔÇÖd first sort out whatever is wrong with the hard drive, or check it in another computer (or put it into an external NVMe enclosure, on Amazon for 20 euros) and verify if thatÔÇÖs even true

Samsung SSD 970 EVO Plus 1TB


[Allgemeine Informationen]
Laufwerks-Controller: NVMe (PCIe 4x 8.0 GT/s)
Host-Controller: Samsung NVMe PCIe SSD Controller
Laufwerkmodell: Samsung SSD 970 EVO Plus 1TB
Seriennummer des Laufwerks: S4EWNZFN808015A
Firmware-Revision des Laufwerks: 2B2QEXM7
Unterst├╝tzte NVMe-Version: v1.3
Laufwerkskapazit├Ąt: 953,869 MByte (1000 GB)
Drive Capacity [MB]: 953869
[F├Ąhigkeiten]
Volatile Write Cache: Vorhanden
Compare Command: Unterst├╝tzt
Write Uncorrectable Command: Unterst├╝tzt
Dataset Management: Unterst├╝tzt
Write Zeroes: Unterst├╝tzt
Save field set to a non-zero value: Unterst├╝tzt
Reservations: Nicht unterst├╝tzt
Timestamp: Unterst├╝tzt
Autonomous Power State Transitions: Unterst├╝tzt
[Self-Monitoring, Analysis and Reporting Technology (S.M.A.R.T.)]
Verf├╝gbarer Speicherplatz unter dem Schwellenwert: Normal
Temperatur ├╝berstieg kritischen Schwellenwert: Normal
Ger├Ątezuverl├Ąssigkeit verschlechtert: Normal
Medien im schreibgesch├╝tzten Modus: Normal
Sicherungsger├Ąt f├╝r fl├╝chtigen Speicher fehlgeschlagen: Normal
Festplatten-Temperatur: 42 ┬░C
Warnung Temperaturschwelle: 85 ┬░C
Kritische Temperaturschwelle: 85 ┬░C
Zeit ├╝ber Warntemperaturschwelle: 0 Protokoll
Zeit ├╝ber der kritischen Temperaturschwelle: 0 Protokoll
Verf├╝gbare Reservekapazit├Ąt: 100%
Ger├Ątezustand: 100%
Leistungszyklen: 379
Betriebsstunden: 366 Std
Unsichere Abschaltungen: 55
Medienfehler: 0
Host-Lesevorg├Ąnge gesamt: 4831 GByte
Host-Schreibvorg├Ąnge gesamt: 8887 GByte

Seems fine. No idea really, I would guess the NUC hardware is somehow giving up

SPCC Solid State Disk


[Allgemeine Informationen]
Laufwerks-Controller: Serial ATA 6Gb/s @ 6Gb/s
Host-Controller: Intel Cannon Lake-LP - SATA AHCI Controller [D0]
Laufwerkmodell: SPCC Solid State Disk
Firmware-Revision des Laufwerks: S0628A0
Seriennummer des Laufwerks: AA000000000000000516
Laufwerkskapazit├Ąt: 488,386 MByte (512 GB)
Drive Capacity [MB]: 488386
Medienrotationsrate: SSD-Laufwerk (nicht rotierend)
Nennformfaktor: 2.5"
Unterst├╝tzte ATA-Hauptversion: ATA/ATAPI-5, ATA/ATAPI-6, ATA/ATAPI-7, ATA8-ACS, ACS-2
Unterst├╝tzte ATA-Nebenversion: ACS-2 Revision 3
Unterst├╝tzte ATA-Transportversion: SATA 3.2
[Geometrie des Festplattenlaufwerks]
Anzahl der Zylinder: 16383
Anzahl der K├Âpfe: 16
Sektoren pro Spur: 63
Anzahl der Sektoren: 16514064
48-Bit-LBA-Sektoren insgesamt: 1000215216
Logische Sektorgr├Â├če: 512 Bytes
Cache-Puffergr├Â├če: N/A
[├ťbertragungsmodi]
Sektoren pro Interrupt: Total: 1, Active: 1
Max. PIO-├ťbertragungsmodus: 4
Multiword DMA Mode: Total: 2, Active: -
Singleword DMA Mode: Total: -, Active: -
Ultra-DMA Mode: Total: 6 (ATA-133), Active: 0 (?)
Max. Multiword DMA Transfer Rate: 16.7 MBytes/s
Max. PIO with IORDY Transfer Rate: 16.7 MBytes/s
Max. PIO w/o IORDY Transfer Rate: 16.7 MBytes/s
Native Command Queuing: Unterst├╝tzt, Max. Tiefe: 32
TRIM-Befehl: Unterst├╝tzt (Deterministisches Lesen nach TRIM, W├Ârter = 0)
[Ger├Ąte-Flags]
Fester Antrieb: Vorhanden
Wechsellaufwerk: Nicht Vorhanden
Magnetischer Speicher: Vorhanden
LBA-Modus: Unterst├╝tzt
DMA-Modus: Unterst├╝tzt
IORDY: Unterst├╝tzt
IORDY Deaktivierbar: Unterst├╝tzt
[Merkmale]
Beschreibbarer Cache: Vorhanden, Aktiv
SMART-Funktion: Vorhanden, Aktiv
Sicherheitsfunktion: Vorhanden, Inaktiv
Wechselmedien-Funktion: Nicht Vorhanden, Deaktiviert
Energieverwaltung: Vorhanden, Aktiv
Erweiterte Energieverwaltung: Vorhanden, Aktiv
Paketschnittstelle: Nicht Vorhanden, Deaktiviert
Look-Ahead-Puffer: Vorhanden, Aktiv
Host-gesch├╝tzter Bereich: Vorhanden, Aktiviert
Einschalten im Standby: Nicht unterst├╝tzt, Inaktiv
Automatisches Akustikmanagement: Nicht unterst├╝tzt, Inaktiv
48-bit LBA: Unterst├╝tzt, Aktiv
Host-initiiertes Link-Power-Management (HIPM): Nicht unterst├╝tzt
Ger├Ąteinitiiertes Link-Power-Management (DIPM): Nicht unterst├╝tzt
Datenlieferung nach Einordnung: Nicht unterst├╝tzt
Steuerung der Hardwarefunktionen: Nicht unterst├╝tzt
Erhaltung der Softwareeinstellungen: Unterst├╝tzt, Aktiviert
NCQ Autosense: Nicht unterst├╝tzt
Link Power State Device Sleep: Nicht unterst├╝tzt
Hybrid-Informationsfunktion: Nicht unterst├╝tzt
Wiederaufbauhilfe: Nicht unterst├╝tzt
Strom deaktivierung: Nicht unterst├╝tzt
All Write Cache Non-Volatile: Nicht unterst├╝tzt
Erweiterte Anzahl benutzeradressierbarer Sektoren: Nicht unterst├╝tzt
CFast Specification: Nicht unterst├╝tzt
NCQ-Priorit├Ątsinformationen: Nicht unterst├╝tzt
Host Automatic Partial to Slumber Transitions: Nicht unterst├╝tzt
Device Automatic Partial to Slumber Transitions: Nicht unterst├╝tzt
NCQ Streaming: Nicht unterst├╝tzt
NCQ-Warteschlangenverwaltungsbefehl: Nicht unterst├╝tzt
DevSleep to Reduced Power State: Nicht unterst├╝tzt
Out Of Band Management Interface: Nicht unterst├╝tzt
Funktion f├╝r erweiterte Stromversorgungsbedingungen: Nicht unterst├╝tzt
Sense-Datenberichtsfunktion: Nicht unterst├╝tzt
Freifall-Kontrollfunktion: Nicht unterst├╝tzt
Schreiben-Lesen-Verifizieren-Funktion: Nicht unterst├╝tzt
[Sicherheit]
Sicherheitsfunktion: Unterst├╝tzt
Sicherheitsstatus: Deaktiviert
Sicherheit gesperrt: Deaktiviert
Sicherheit eingefroren: Aktiviert
Erh├Âhte Sicherheitsl├Âschung: Unterst├╝tzt
Sanitize Feature: Unterst├╝tzt
Sanitize Device - Crypto Scramble: Nicht unterst├╝tzt
Sanitize Device - Overwrite: Nicht unterst├╝tzt
Sanitize Device - Block Erase: Unterst├╝tzt
Sanitize Device - Antifreeze Lock: Nicht unterst├╝tzt
Device Encrypts All User Data: Nicht unterst├╝tzt
Trusted Computing: Nicht unterst├╝tzt
[Self-Monitoring, Analysis and Reporting Technology (S.M.A.R.T.)]
[01] Raw-Lesefehlerrate: 100/50, Schlimmste: 100
[05] Neu zugewiesene Sektorzahl: 100/50, Schlimmste: 100
[09] Einschaltstunden/Zykluszahl: 100/50, Schlimmste: 100 (660 Std / 27.5 Tage)
[0C] Anzahl der Einschaltzyklen: 100/50, Schlimmste: 100 (Data = 377,0)
[A0] Anzahl nicht korrigierbarer Sektoren beim Lesen/Schreiben: 100/50, Schlimmste: 100
[A1] Anzahl g├╝ltiger Ersatzbl├Âcke: 100/50, Schlimmste: 100 (Data = 100,0)
[A3] Anzahl anf├Ąnglich ung├╝ltiger Bl├Âcke: 100/50, Schlimmste: 100 (Data = 15,0)
[A4] Gesamtzahl der L├Âschvorg├Ąnge: 100/50, Schlimmste: 100 (Data = 8359,0)
[A5] Maximale L├Âschanzahl: 100/50, Schlimmste: 100 (Data = 23,0)
[A6] Minimale L├Âschanzahl: 100/50, Schlimmste: 100 (Data = 8,0)
[A7] Durchschnittliche L├Âschanzahl: 100/50, Schlimmste: 100 (Data = 17,0)
[A8] Maximale L├Âschanzahl der Spezifikation: 100/50, Schlimmste: 100 (Data = 7000,0)
[A9] Verbleibendes Leben: 100/50, Schlimmste: 100 (Data = 100,0)
[AF] Anzahl der Programmfehler im schlechtesten Chip: 100/50, Schlimmste: 100
[B0] Anzahl der L├Âschfehler im schlechtesten Chip: 100/50, Schlimmste: 100
[B1] Gesamtzahl der Abnutzungsstufen: 100/50, Schlimmste: 100
[B2] Anzahl ung├╝ltiger Bl├Âcke zur Laufzeit: 100/50, Schlimmste: 100
[B5] Anzahl Programmfehler (Gesamt): 100/50, Schlimmste: 100
[B6] L├Âschfehlerz├Ąhler (Gesamt): 100/50, Schlimmste: 100
[C0] Power-Off Retract Count: 100/50, Schlimmste: 100 (Data = 112,0)
[C2] Temperatur: 100/50, Schlimmste: 100 (40.0 ┬░C)
[C3] Hardware-ECC wiederhergestellt: 100/50, Schlimmste: 100 (Data = 16,0)
[C4] Anzahl der Neuzuweisungsereignisse: 100/50, Schlimmste: 100
[C5] Aktuelle ausstehende Sektorenzahl: 100/50, Schlimmste: 100
[C6] Anzahl nicht korrigierbarer Offline-Sektoren: 100/50, Schlimmste: 100
[C7] Anzahl der SATA-CRC-Fehler: 100/50, Schlimmste: 100 (Data = 4794,0)
[E8] Verf├╝gbarer reservierter Speicherplatz: 100/50, Schlimmste: 100 (Data = 100,0)
[F1] Host-Schreibvorg├Ąnge insgesamt: 100/50, Schlimmste: 100 (Data = 82356,0)
[F2] Host-Lesevorg├Ąnge insgesamt: 100/50, Schlimmste: 100 (Data = 57977,0)
[F5] Anzahl der Flash-Schreibsektoren: 100/50, Schlimmste: 100 (Data = 42860,0)
Verbleibende Lebensdauer der Festplatte 100%
[Ger├Ątestatistiken]
Lebenslange Power-On-Resets: 377
Betriebsstunden: 660
Anzahl der geschriebenen logischen Sektoren: 1102374342
Anzahl der gelesenen logischen Sektoren: 3799620135
Anzahl der Schreibbefehle: 27
Anzahl der Lesebefehle: 205
Gebraucht-Ausdauer-Indikator: 0%

Could it also be a problem with the power supply?

At the moment I got the NUC working with the ÔÇťpower on trickÔÇŁ. I switched everything off in the bios what looked in the direction of overclocking and maximum power.

Are there any bios settings that are recommanded?

I just bought a new power supply and the problem is gone.
Have to admit that I just started the NUC once, hopefully it will
stay this way.
Thanks to suedkiez for your help!

1 Like

It worked only onceÔÇŽ now I have to dig deeper!

The over-temperature warning may be a sign that the thermal connection between the CPU and the Akasa case is not good (too much or too little thermal paste?).

Thanks for the advice, that will be the next thing for me to check.

Hi @German_Gooner ,

This does look like a overheating issue, I would re-apply a fresh thermal paste to your CPU as @Geoff_Coupe suggested.

Have you tried running ROCK on the NUC? Did it have the same issue if so?