Nucleus Administration Interface unreachable after changing Internet Provider

Hi all,

Recently I changed my internet provider which sent me a new “Internet Box”.
This Internet Box is used only to receive Internet and is plugged to a Netgear RAX120 to take care of my Network.
By changing the Internet box, the Netgear changed its IP from 192.168.1.X to 10.0.0.X and so did all the devices connected to it. Well, all but by Nucleus that kept its IP (I still see it connected with this IP when look in my Netgear administration interface).

The issue is that now:

  • Roon do not find the Nucleus to set the core in it
  • Even by scanning manualy from roon the IP it does not find it
  • By typing in my browser there is nothing
  • I tried to reconnect my former Internet box and tried allow above but same results

I do not know what to do now. I would need to reset the Nucleus but from looking in the help I see that the only way appears to be from the administration panel I do not manage to reach anymore.

Best regards


You can set another computer on your network to use a 192.169.1.X and then you’ll be able to access the Nucleus to make a change. After you change the Nucleus you can then reset the PC.

Or, change the Netgear to use 192.168.1.x

Hi @Thib,

It sounds like the Nucleus had a static IP. You can reset the network settings using a USB keyboard:

  • Connect a USB keyboard and a monitor / TV via HDMI
  • Press Enter
  • Type resetnetwork
  • Press Enter again

After this your network settings should restore to default and no longer have a static IP.

1 Like

@dylan, @Rugby,
Thank you for your answers.
I operated the move with the TV and keyboard to reset the network parameters and it worked instantly!
My nucleus now has a 10.0.0.X and was instantly found by Roon :blush:
Thank ms again for your support!

1 Like

Glad to hear it, @Thib! Please feel free to reach out if you ever have any other questions :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.