Nucleus+ and move it between networks, trouble-free method?

I had my Nucleus core established and connected to my home fiber ethernet network, and everything worked fine.

I then tok my Nucleus to our cabin where I have a wireless network/router. The Nucleus core was found and evereything worked well.

When returning home again, I brought the wireless router with me as a safety if I got a problem with connecting the Nucleus to the home network again.

Now I cannot find the Nucleus on either of the networks. I have tried to Fing it, but no luck. I have also restarted both the network-routers and the Nucleus, but without luck. I can not get in contact with it at all.

Trying to start roon The Message is: Waiting for Remote core. Both from PC and from Iphone.

I am not using any static IP-adress. I took a print-screen of the settings before I left the cabin. See below.
What do I not understand? How to proceed, an how to avoid this in the future?



Check your cables. Change any you can. Restart your network devices.

Thank you for Your reply!
My Nucleus is Connected directly to the fibernet router (only one cable). I had already tried two different cables, but I gave a Third cable a chance, and now everything seems to work fine! Thanks a lot!

1 Like

Hi @Petter_Eilert_Jorgen,

Glad to hear you’re up and running.
Just as an additional tip - if you connect the Nucleus HDMI output to a monitor, that provides you some useful networking info including the Nucleus’ current IP address. I would check the HDMI diagnostics if this issue were to occur again to make sure that the Nucleus is getting a proper IP address.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.