Nucleus bits update issue

Since earlier today I cannot connect to my Nucleus from any of my Roon remotes (Apple Mac, iPad and iPhone). I have rebooted it several times but, even though it is connected to my router by an ethernet cable (and the ethernet cable lights are flashing), my router (Netgear Orbi RBR850) shows it as "Device Offline). Earlier I was able to connect via the web interface and I did reload the software and after that I lost the connection completely. If I cannot communicate with the Nucleus at all, how do I fix this issue?

Hi @Terence_Unter have you tried following the instructions in the below link?

RoonServer/Roon failing to start after updating to build 1167 (

I cannot connect to the Nucleus so I don’t know how to follow those instructions

Device offline. I wonder if unplugging the ethernet cable, reboot you Nucleus and then plug in the ethernet will help get the Nucleus back online.

Tried unplugging ethernet and rebooting several times but no luck.

You can’t connect from your Mac Finder or your Windows File Explorer either?

Just retried the reboot and reconnect the ethernet cable again and the Nucleus does now show up on my Router but the Roon app on my computer still doesn’t see it and if I enter the IP address in the browser I get a message that Safari cannot connect to that server
Tried with Google Chrome and it says that address is unreachable

Um. Weird. No idea, I guess support might have to split you into your own thread and work with you directly, as promised.

Thanks. I hope that they do because this is very frustrating

I see them being busy in previously split threads, I’m sure they will get to you, hang tight.

On your router is the IP address now different from what you’re inputting into a browser?

1 Like

I am entering the IP address that the router shows. Earlier, before I lost the ability to connect to the Nucleus, the Roon Remote showed it at the same address

Hi @Terence_Unter ,

I split your post into its own thread so we can better investigate this. I’m seeing that your Nucleus communicated with our diagnostics servers 15 minutes ago, but hasn’t been active since.

Are you by any chance able to connect the HDMI output from the Nucleus to a TV or monitor, turn the unit on and share a screenshot of what you see there?

A full reboot cycle may also help, by this I mean turn off the Nucleus (by pressing the power button once), unplug the unit, wait 1-2 minutes, plug it back in, and see if it starts properly.

After several reboot attempts I was able to connect from a browser and apply the fix.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.