Nucleus core for Roon

just added the nucleus for roon core to replace a laptop. using a sonos speaker system with the nucleas conected with ethernet. Now i am getting pauses in the music every time I skip forword on the track being played I get two pauses in the playback. this is a constant occurrence that i did not have when using the laptop. is there a solution for this?

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


Hi @edward_warth,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

What kind of Sonos devices are you using?

Does this h appen with non-Sonos endpoints as well?

Turns out this was a issue with Sonos settings. Now resolved, thanks for the quick reply. The Nucleas for Roon is awesome, no regrets buying, this is a very nice addition to my system.


Perhaps you could share what the fix was so others might learn should they encounter this issue?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.